6
please guide me its annoying because its showing app updates are ready connect to wifi

  1. F_Gabriel_Sang_qBIT
    Cupcake Nov 20, 2018

    F_Gabriel_Sang_qBIT , Nov 20, 2018 :
    Do you guys find out the solution for this notification???? If yes then please do let me know [e]1f625[/e][e]1f625[/e][e]1f625[/e]
     

    #21
  2. F_Gabriel_Sang_qBIT
    Cupcake Nov 20, 2018

    Attached Files:

    Last edited: Nov 21, 2018

    #22
  3. Kytharsis
    Nougat Nov 20, 2018

    Kytharsis , Nov 20, 2018 :
    Have you tried... connecting to WiFi? Also, what's with the picture?
     

    #23
    F_Gabriel_Sang_qBIT likes this.
  4. Kunal_Mondal
    Cupcake Nov 20, 2018

    Kunal_Mondal , Nov 20, 2018 :
    I was also facing the same issue just click on the notification for long and click on the (i) as if info.. there u can click on the storage and clear both the cache and clear data.. after that it's gone for me..
     

    #24
  5. U1541795048464
    Cupcake Nov 21, 2018

    U1541795048464 , Nov 21, 2018 :
    thanks. this one worked
     

    #25
  6. F_Gabriel_Sang_qBIT
    Cupcake Nov 21, 2018


    #26
  7. F_Gabriel_Sang_qBIT
    Cupcake Nov 21, 2018

    F_Gabriel_Sang_qBIT , Nov 21, 2018 :
    thanks bro, this one work, thank you very much [e]1f618[/e][e]1f618[/e][e]1f60d[/e][e]1f60d[/e]
     

    #27
  8. F_Gabriel_Sang_qBIT
    Cupcake Nov 21, 2018

    F_Gabriel_Sang_qBIT , Nov 21, 2018 :
    Its a mistake, I was trying to show you the screen shot of the notification but this one came up and I can't delete it [e]1f625[/e][e]1f625[/e][e]1f625[/e]
    BTW I can finally remove the notification
     

    #28
  9. Adarshms90
    Cupcake Nov 24, 2018

    Adarshms90 , Nov 24, 2018 :
    By clearing the storage did you loose any of ur apps data ?
     

    #29
  10. Kunal_Mondal
    Cupcake Nov 24, 2018


    #30
  11. Deactivated User
    Nov 25, 2018


    #31
  12. M1546770724862
    Cupcake Jan 7, 2019

    M1546770724862 , Jan 7, 2019 :
    Guys. please help me. I'm facing the same issue,but as mentioned in previous comments,
    unable to find the data or cache clear option.
     

    Attached Files:


    #32
  13. M1546770724862
    Cupcake Jan 7, 2019

    M1546770724862 , Jan 7, 2019 :
    . sry I find out the option, issue resolved. Thanks.
     

    #33
  14. G_Hemant_Mittal_jsSO
    Cupcake Jan 24, 2019


    #34
  15. AnkitKumawat10
    Cupcake Feb 14, 2019

    AnkitKumawat10 , Feb 14, 2019 :
    1) Go to settings.
    2) In search box, type " Android Setup".
    3) Select the option which is having a clock as an icon.
    4) After opening it, disable the app.
     

    #35
    Praty_28 likes this.
  16. N1556977817125
    Cupcake May 5, 2019

    N1556977817125 , May 5, 2019 :
    Long press the notification. Something will appear.
    Press clear storage data. And it's done
     

    #36
  17. A1557194897820
    Cupcake Jul 8, 2019

    A1557194897820 , Jul 8, 2019 :
    Try below.
    Go to settings->Search for Android Setup->Notification->Additional Setup->Behaviour->select show silently and minimize
     

    #37
  18. SAEEED
    Cupcake Jul 24, 2019

    SAEEED , Jul 24, 2019 :
     

    #38
  19. SAEEED
    Cupcake Jul 24, 2019


    #39
  20. S_Govardhan_Reddy
    Gingerbread Jul 26, 2019


    #40