6
please guide me its annoying because its showing app updates are ready connect to wifi

  1. SanjeevR1c
    Cupcake Aug 7, 2019

    SanjeevR1c , Aug 7, 2019 :
    1. My clear data button is not enabled on clicking storage only clear cache is active
    My clear data button is not enabled on clicking storage only clear cache is active
     

    #41
  2. T1545341393645
    Cupcake Aug 12, 2019

    T1545341393645 , Aug 12, 2019 :
    I have also faced the same problem but seems to be a system bug which they might fix later. But to get it removed I have find an alternative and it is affective.
    Step 1: get connected to WiFi
    Step 2:restart your phone when WiFi is still connected
    Step 3:let the wifi connected to your device for some time. You can stay connected to WiFi and use mobile data if you need internet.
    Note: do not disconnected or switch off hotspot of the device. If you accidentally switch it off then repeat all 3 steps once again.
    Hope It helps you.
     

    #42
    hadaankit likes this.
  3. G_Wali_GHA_GKZa
    Cupcake Sep 2, 2019


    #43
  4. Kytharsis
    Nougat Sep 2, 2019

    Kytharsis , Sep 2, 2019 :
    Wrong subforum.
     

    #44
  5. AmarOnePlus7
    Cupcake Sep 8, 2019

    AmarOnePlus7 , Sep 8, 2019 :
    NO USE, STILL SAME NOTIFICATION
     

    #45
  6. hadaankit
    Cupcake Oct 4, 2019

    hadaankit , Oct 4, 2019 :
    Thanks a lot brother . . . This is the only solution that worked on my one plus 7t
     

    #46
  7. VedCreatives
    Eclair Oct 4, 2019

    VedCreatives , Oct 4, 2019 :
    Solved this finally, I don't know what worked but I tell you all the things I did.

    1. Backed up my SMS, app data etc to my mail.
    2. Turned on hotspot on another phone because I didn't have WiFi.
    3. Turned my phone's mobile data off.
    4. Connected to the other phone's hotspot.
    5. Opened the notification and connected to the WiFi using that system system notification app.
    6. Pressed continue.
    7. It started to download maybe, I waited after sometime net speed decreased means it stopped using net.
    8. No luck,s notification was there.
    9. Restarted the phone, after a few minutes notification re-appeared.
    10. Repeated the step 4, 5 & 6,no luck.
    11. Restarted the phone to boot menu this time, while my mobile data was off and was connected to the working hotspot of other phone.
    12. Wiped cache. Did not restarted but pressed done.
    13. Went back to boot menu.
    14. Wiped cache one more time.
    15. Restarted. The phone.
    16. And thanks god, then notification gone.

    I am using OnePlus7t.
     

    #47
  8. VedCreatives
    Eclair Oct 4, 2019

    VedCreatives , Oct 4, 2019 :
    #edit- duplicate post

    Solved this finally, I don't know what worked but I tell you all the things I did.

    1.Backed up my SMS, app data etc to my mail.
    2.Turned on hotspot on another phone because I didn't have WiFi.
    3.Turned my phone's mobile data off.
    4.Connected to the other phone's hotspot.
    5.Opened the notification and connected to the WiFi using that system system notification app.
    6.Pressed continue.
    It started to download maybe, I waited after sometime net speed decreased means it stopped using net.
    No luck,s notification was there.
    7.Restarted the phone, after a few minutes notification re-appeared.
    8.Repeated the step 4, 5 & 6,no luck.
    9.Restarted the phone to boot menu this time, while my mobile data was off and was connected to the working hotspot of other phone.
    10.Wiped cache. Did not restarted but pressed done.
    11.Went back to boot menu.
    12.Wiped cache one more time.
    13.Restarted. The phone.
    And thanks god, then notification gone.


    I am using OnePlus7t.
     
    Last edited: Oct 6, 2019

    #48
  9. O1570309248719
    Cupcake Oct 5, 2019


    #49
    JubaL_VW likes this.
  10. DrSunilDoshi
    Donut Oct 8, 2019

    DrSunilDoshi , Oct 8, 2019 :
    Just do this..

    go to settings > app and notifications> show all> on top right corner 3 dots are there> reset preferences

    and its done...!!!
     

    #50
  11. Aniket vyas
    Froyo Oct 16, 2019

    Aniket vyas , via OnePlus 7 Pro , Oct 16, 2019 :
    doesn't work on my 7Pro Android 10
     

    #51
  12. Aniket vyas
    Froyo Oct 16, 2019


    #52
    Q1570123712944 and VedCreatives like this.
  13. Aniket vyas
    Froyo Oct 16, 2019

    Aniket vyas , via OnePlus 7 Pro , Oct 16, 2019 :
    OMG! I kept my phone connected to WiFi for some time and then clicked on this notification, had to follow a few steps like when you setup a new device / reset it and now it's gone!! can't believe it worked!! I was going all crazy looking at this stupid notification all day long and tried everything to get rid of it!

    Give this a try. hope it works for you too!
     
    Last edited: Oct 16, 2019

    #53
  14. Santoshkumartelu
    Donut Oct 16, 2019

    Santoshkumartelu , via OnePlus 7T , Oct 16, 2019 :
    Not working!
     

    #54
  15. O1571477329895
    Cupcake Oct 19, 2019


    #55
  16. D1572001639464
    Cupcake Nov 1, 2019

    D1572001639464 , Nov 1, 2019 :
    Step 1: connect to wifi after clicking on wifi setting
    Step 2: once the wifi is connected press back button once and you will find a button which shows start
    Step 3: complete the basic procedure and the Notification will go.
     

    #56
  17. H1572826773547
    Cupcake Nov 4, 2019


    #57
  18. AK's 7
    Cupcake Nov 8, 2019

    AK's 7 , Nov 8, 2019 :
    Hello all.. Guys this is not a serious thing. Just follow the following steps

    Switch on WiFi and connect to a network by entering the password
    Now switch off the Mobile
    Switch it On again
    Make sure your phone is connected to that WiFi and booting up
    Now it will not show up in the notification area
     

    #58
  19. G1559751666763
    Cupcake Nov 9, 2019

    G1559751666763 , Nov 9, 2019 :
    This worked for me on my oneplus 7
     

    #59
  20. U1569649535333
    Cupcake Nov 13, 2019

    U1569649535333 , Nov 13, 2019 :
    Guys I got the solution. U just need to connect ur phone to a HIGH SPEED wifi. Then only this will work.
    I connected my 7T with airport wifi n it worked
     

    #60