6
please guide me its annoying because its showing app updates are ready connect to wifi

  1. Shubh_ahm
    Cupcake Nov 21, 2019

    Shubh_ahm , Nov 21, 2019 :
    Bro, I found a solution that worked for me pretty well, I'm sharing that with all of you guys.
    1. Go to settings
    2. Search Android Setup in the search bar.
    3. Select the one that has App Info written.
    4. Go clear cache + force stop + disable.
    5. Done and the annoying notification will be gone.
     

    #61
  2. YASH R CHAVAN
    Cupcake Nov 22, 2019


    #62
  3. Artemus.
    Nougat Nov 22, 2019

    Artemus. , Nov 22, 2019 :
    The solution is simple... connect to WiFi and open the Play Store. Apps will start batch downloading.
     

    #63
    YASH R CHAVAN likes this.
  4. YASH R CHAVAN
    Cupcake Nov 22, 2019


    #64
  5. YASH R CHAVAN
    Cupcake Nov 22, 2019

    YASH R CHAVAN , via OnePlus 7T , Nov 22, 2019 :
    i have have followed the steps and the notification is no more but i want to know that there will be no problem concerning the android set up?
     

    #65
  6. Artemus.
    Nougat Nov 22, 2019

    Artemus. , Nov 22, 2019 :
    Then I suggest reading the post literally above yours.
     

    #66
    YASH R CHAVAN likes this.
  7. YASH R CHAVAN
    Cupcake Nov 22, 2019


    #67
  8. Artemus.
    Nougat Nov 22, 2019

    Artemus. , Nov 22, 2019 :
    Nope.
     

    #68
    YASH R CHAVAN likes this.
  9. YASH R CHAVAN
    Cupcake Nov 22, 2019


    #69
  10. YASH R CHAVAN
    Cupcake Nov 22, 2019


    #70
  11. Artemus.
    Nougat Nov 22, 2019


    #71
  12. YASH R CHAVAN
    Cupcake Nov 22, 2019


    #72
  13. Z1574586825588
    Cupcake Dec 10, 2019


    #73
  14. stratoc
    Donut Dec 25, 2019

    stratoc , Dec 25, 2019 :
    If you go to security and lock screen in settings you will see a 11 meg Google Play December security update that only updates on WiFi unless you click it (on default settings)
    This is the update the message is referring to.
     

    #74
  15. G1580298629414
    Cupcake Jan 29, 2020


    #75
  16. Chagoo
    Cupcake Feb 1, 2020

    Chagoo , Feb 1, 2020 :
    I've pretty much tried all the stuff on here but the damn notification just won't go away! Frustrating!
     

    #76
  17. Artemus.
    Nougat Feb 1, 2020

    Artemus. , Feb 1, 2020 :
    Did you open the Play Store to update apps over WiFi?
     

    #77
  18. neex284
    Cupcake Feb 4, 2020

    neex284 , Feb 4, 2020 :
    Android setup is only required at first startup, beside you can update apps through Google Play Store. So to turn off this notifications permanently I would advise to disable the app "Android Setup", it worked for me without affecting anything else
     

    #78
  19. Shubh_ahm
    Cupcake Feb 25, 2020

    Shubh_ahm , via OnePlus 7T , Feb 25, 2020 :
    no there are no after effects
     

    #79