1
Please help! I deleted my whole new phone with TWRP!!!

  1. jayanyway Gingerbread Dec 6, 2017


    #41
  2. jerrymilton Jelly Bean Dec 6, 2017

    jerrymilton, Dec 6, 2017 :
    I don't really think it is a driver issue when you are in command prompt / adb. As all the other commands work fine.
     

    #42
  3. Gwolf2u Cupcake Dec 6, 2017

    Gwolf2u, Dec 6, 2017 :
    fact is, I did not install any driver and my Windows 10 installation detected and installed everything automatically
    adb and fastboot worked from "the box"
     

    #43
  4. jerrymilton Jelly Bean Dec 6, 2017

    jerrymilton, Dec 6, 2017 :
    The drivers are needed when you plug your phone in while it is booted properly such that the device says "USB connected" in notifications and lets you choose "transfer files" and what not. That driver exe file is shown the first time you plug in the phone while booted and one has to do this each time a new devices comes out (as I just had to do last week when my OP5T arrived even though OP5 drivers where already installed)

    Anyway, like I sai, find an old computer for sideloading and kids...never ever ever RELOCK your device, despite what the stupid message says upon boot or you'll end up like this guy.
     

    #44
  5. goldenlight Gingerbread Dec 6, 2017

    goldenlight, Dec 6, 2017 :
    Did you verify Fastboot drivers are recognized by typing fastboot devices at the command prompt while your phone is in Fastboot Mode? If not follow the directions below.



    If you're using Windows 10 make sure you manually add the directory where adb and fastboot is located. Under Environmental Variables
    1)System Properties->Advance->Environmental Variables->
    2) Under "User variable for your login name"/ and "System Variables"click Path then Click Edit. You want to do this for both system/user variable.
    3)Under "Edit environmental variables" choose New and type the directory you install the adb /fastboot files in.. Don't know shift +Right Mouse click will give you directory

    Here is a link with pictures https://www.xda-developers.com/adb-fastboot-any-directory-windows-linux/


    Linage has a great tutorial on installing TWRP https://wiki.lineageos.org/devices/cheeseburger/install

    Once you get this installed you should be a to side load oxygenos onto your phone
     

    #45
  6. Garryinlondonish Donut Dec 7, 2017

    Garryinlondonish, Dec 7, 2017 :
    UPDATE- PROBLEM SOLVED!!!!

    As per Dax's suggestion, we contacted oneplus and a technician contacted us and done a remote session. He got us to connect the phone in qualcomm mode (by turning it off and then holding volume down then connect usb cable while still holding button) and used Msmtool with a file from oneplus that contained dumpling_43 rather than cheeseburger_23 in the filename. No idea where to get these files as the zip they had me download was password protected. After they were done they deleted the files, now the phone works fine...
     

    #46
    theshinybeast and DaxNagtegaal like this.
  7. Garryinlondonish Donut Dec 7, 2017

    Garryinlondonish, Dec 7, 2017 :
    By the way, Thank you everyone, for all of your help and support! If it was not for the help from this forum, I would have been totally stuck with no idea what to do, and would have probably ended up giving my phone to the "will it blend" guy.
     

    #47
    theshinybeast and DaxNagtegaal like this.
  8. DaxNagtegaal Lollipop Dec 7, 2017

    DaxNagtegaal, Dec 7, 2017 :
    Glad to hear it!
     

    #48
    theshinybeast likes this.
  9. jayanyway Gingerbread Dec 7, 2017

    jayanyway, Dec 7, 2017 :
    That's good to hear. I'm happy for once something useful came out of this forum
     

    #49
    DaxNagtegaal likes this.
  10. moskito99 Ice Cream Sandwich Dec 7, 2017


    #50
  11. moskito99 Ice Cream Sandwich Dec 7, 2017


    #51
  12. akay67 Cupcake Dec 23, 2017

    akay67, Dec 23, 2017 :
    Hi there,
    I have a similar problem.

    I'm an owner of a Oneplus 5T. It's bricked and I can't use it since a week now.
    At the moment I have HydrogenOS on it but it's the Oneplus 5 version not 5T. The problem: The touchscreen reacts completely different. After a touchscreen puzzle I enabled oem unlocking and usb debugging in the settings and the bootloader is unlocked now.
    There is no TWRP on it because there is the same problem with the touchscreen. How I flash the stock rom (OxygenOS) now? Sideload didn't work. Flashing from the internal storage didn't work. how to flash from fastboot mode?

    Thank you

    UPDATE: I got it back to life! How? This time in "TOOL ALL IN ONE" after I flashed the stock recovery I've booted it directly. Maybe thats was one of my mistakes? The recovery did just look like the recovery from Oneplus 5 because of overhead screen and touch problems... but I tried again to install from internal storage and this time it worked. I can't explain it.

    THANKS ANYWAY!
     
    Last edited: Dec 23, 2017

    #52