0
Pls help

  1. advocateamitbedi
    Gingerbread Oct 6, 2016

    advocateamitbedi , Oct 6, 2016 :
    I was using sultanxda cm13 with twrp. Now, I restored my previous oos 2.2.1 backup. It was restored. All well. Then I got ota update notification. I downloaded that, but when I tried to install it said phone rooted it may not install properly. Exactly that happened. The install failed. I tried by downloading latest full rom 3.1.3 also, it also failed. Now I am on oos 2.2.1.

    The recovery shown is still twrp 2.8.7.0. In case it's due to old version of twrp then old help me how to update to latest twrp.

    Now Pls let me know how to go further so that I can install latest ota from oneplus.
     
    Last edited: Oct 6, 2016

    #1
  2. Kéno40
    Jelly Bean Oct 6, 2016

    Kéno40 , Oct 6, 2016 :
    Fastboot flash OOS 2 recovery
    Then from this recovery flash full rom & Wipe cache
    First 2.2.3
    Then 3.1.3
     

    #2
  3. Akku143
    Eclair Oct 6, 2016

    Akku143 , Oct 6, 2016 :
    Install flashify or rashar app and flash latest build of twrp and then u can flash 3.1.3
     

    #3