0
Poor batterylife

  1. Roni1000
    Gingerbread Dec 25, 2015

    Roni1000 , Dec 25, 2015 :
    My standby time is really bad, I lose around 10% over the night
    I'm on Exodus 5.0.2
     

    #1
  2. Gonzo01
    Lollipop Dec 25, 2015

    Gonzo01 , Dec 25, 2015 :
    get Sultan
     

    #2
    TekRantGaming likes this.
  3. aakashjhaveri
    Lollipop Dec 25, 2015


    #3
  4. Roni1000
    Gingerbread Dec 25, 2015

    Roni1000 , Dec 25, 2015 :
    Yes sometimes but I still lose around 10%
     

    #4
  5. Roni1000
    Gingerbread Dec 25, 2015


    #5
  6. jstepa
    KitKat Dec 25, 2015

  7. decentralized
    Gingerbread Dec 25, 2015

    decentralized , Dec 25, 2015 :
    See ROM links. If you're a casual phone user, no gaming, min. CPU clock 300Mhz, max clock 1574Mhz, GPU under clocked 200Mhz with powersave governor, read-ahead size 1024KB, etc. Profile download link included for synapse, needs UKM preflashed.

    http://www.datafilehost.com/d/2bd4f72e

    For optimum browsing experience, use CAF browser available here on the forums, CAF Chromium v46. Use low-power mode in settings for battery save.
     

    #7
  8. elllareshef
    Cupcake Dec 25, 2015

    elllareshef , Dec 25, 2015 :
    Me too
     

    #8
  9. niTe_RiDeR_Pro
    Ice Cream Sandwich Dec 26, 2015


    #9
  10. butaixyz8016
    Honeycomb Dec 26, 2015


    #10
    TekRantGaming likes this.