0
Portrait mode disappeared from OnePlus7

  1. pukie
    Cupcake Jul 16, 2019

    pukie , Jul 16, 2019 :
    Hi! my portrait mode suddenly disappeared from my (not even a month old) OnePlus 7. I tried clearing the cache, restarting/rebooting my phone no sign of it...my phone is updated to the latest version..also checked the camera settings couldn't find the portrait option, please help!!
     

    #1
  2. pablofg1978
    Spanish POC Assistant Head Moderator Jul 16, 2019

    pablofg1978 , Jul 16, 2019 :
    Did you update the camera app from Apk mirror or similar sites?
     

    #2
  3. pukie
    Cupcake Jul 16, 2019

    pukie , Jul 16, 2019 :
    nope I haven't touched anything.. I have zero idea about apk
     

    #3
  4. the_o2
    Marshmallow Jul 16, 2019

    the_o2 , Jul 16, 2019 :
    Press and hold the Camera app --> Click on app info --> Storage --> Clear cache and clear Storage.
    Reboot your phone. See if this fixes your problem.
     

    #4
  5. pukie
    Cupcake Jul 16, 2019

    pukie , Jul 16, 2019 :
    did that.. problem still persists
     

    #5
  6. the_o2
    Marshmallow Jul 16, 2019

    the_o2 , Jul 16, 2019 :
    Can you post a screenshot
     

    #6
  7. Gdsingh94
    Honeycomb Jul 16, 2019


    #7
  8. pukie
    Cupcake Jul 16, 2019

    pukie , Jul 16, 2019 :
    1563292721960.jpg
    I checked the settings option it isn't there as well.. I think I will back up my data . erase everything and reboot.. that's what OP customer care suggested.. fingers crossed
     

    #8
  9. pukie
    Cupcake Jul 16, 2019


    #9
  10. the_o2
    Marshmallow Jul 16, 2019

    the_o2 , Jul 16, 2019 :
    Ohk, you can boot to safe mode and check there too if you want
     

    #10
  11. BigDrewbot
    Eclair Jul 19, 2019

    BigDrewbot , Jul 19, 2019 :
    I have a very similar issue on 6t except there is a empty space where portrait mode would normally be and the camera app doesn't toggle between front and rear cameras - just the rear so no selfies. It's the stock OnePlus camera app (I've never downloaded or installed any 3rd party camera app). version 2.9.43.

    I've read thru this and a few other threads - I don't have any three dots to try to uninstall updates, I've tried force stopping and disabling and then re-enabling the camera app. Phone is up to date on updates. Restarted. Powered off and on.

    Anything else to try short of restoring to factory specs and deleting everything?
     

    Attached Files:


    #11