0
problem please help!!

  1. I1511888123365
    Cupcake May 3, 2018


    #1
  2. JamesBoulder
    Gingerbread May 3, 2018


    #2
  3. the_o2
    User of the Year 2018 May 3, 2018

    the_o2 , May 3, 2018 :
    Restating the phone helps many times, btw your Oxygen OS version.
     

    #3
  4. F_Vivek_Chavan_yTiG
    Donut May 3, 2018

    F_Vivek_Chavan_yTiG , May 3, 2018 :
    i am also facing same issue in OP5 from last couple of daya after updating the phone....

    when incoming call comes, that time phone screen is supposed to be ON.... But screen is OFF and only ringtone rings.
     

    #4
    I1511888123365 likes this.
  5. F_Vivek_Chavan_yTiG
    Donut May 3, 2018

    F_Vivek_Chavan_yTiG , May 3, 2018 :
    restarting doesn't works..... this is happening from last couple of days after the latest update..
     

    #5
  6. the_o2
    User of the Year 2018 May 3, 2018

    the_o2 , May 3, 2018 :
    What is your Oxygen Os version bro, 5.1.1 have the solution for that.
     

    #6
    I1511888123365 likes this.
  7. Hydra Bob
    Marshmallow May 3, 2018

    Hydra Bob , May 3, 2018 :
    Try clearing the cache and data of the dialer app or the system cache from recovery mode. Failing that file a bug report with OP.

    https://forums.oneplus.com/feedback
     

    #7
  8. John Nana
    Gingerbread May 3, 2018

    John Nana , May 3, 2018 :
    Try contacting customer support for that. I think it's some bug in the update. They'll help you out. I contact thei customer support too sometimes.
     

    #8
  9. F_Vivek_Chavan_yTiG
    Donut May 3, 2018

    Attached Files:


    #9
    I1511888123365 likes this.
  10. the_o2
    User of the Year 2018 May 3, 2018

    the_o2 , May 3, 2018 :
    Ok just do these 2 things..

    First: Go to setting->storage and memory (scroll down)-> cached data(click and clear the cache).

    and then
    Second: Wipe the cache partition by following step.

    1. Turn the phone off(unplugg the charger if charging).
    2. Hold Power and Volume Down
    3. English (or pick any language that you want)
    4. Wipe data & cache
    5. Wipe cache
    6. Yes
    7. Reboot.

    If problem not solved by this report you bug as above suggested.
     

    #10
  11. I1511888123365
    Cupcake May 3, 2018

    I1511888123365 , May 3, 2018 :
    yeah same problem
     

    #11
  12. I1511888123365
    Cupcake May 3, 2018

    I1511888123365 , May 3, 2018 :
    latest version..after the update..this problem begins
     

    #12
  13. I1511888123365
    Cupcake May 3, 2018

    I1511888123365 , May 3, 2018 :
    owkey bro..thankew you
     

    #13
  14. the_o2
    User of the Year 2018 May 3, 2018


    #14
    I1511888123365 likes this.
  15. G_Swapnil_Chitnis_NAIz
    Eclair May 3, 2018


    #15
    I1511888123365 likes this.
  16. JatinArc
    Froyo May 3, 2018


    #16
    I1511888123365 likes this.
  17. F_Vivek_Chavan_yTiG
    Donut May 3, 2018

    F_Vivek_Chavan_yTiG , May 3, 2018 :
    tried this.. but still issue persist.....!!
     

    #17
  18. the_o2
    User of the Year 2018 May 3, 2018


    #18