0
OxygenOS Problem with fingerprint

  1. E1560417226962
    Cupcake Oct 19, 2019

    E1560417226962 , Oct 19, 2019 :
    Hello all, I've been having a problem with the fingerprint sensor and have no idea where the problem comes from.


    A fet months ago, I had a problem with LOS15 being unable to find my fingerprint sensor. I thought it was a bug with the ROM so I just went back to OOS and thought nothing of it.
    Today, I decided to do a clean install of Android 10 beta. Fingerprint isn't working again... I rolled back with latest fastboot OOS ROM, fingerprint still wasn't working.
    Downloaded MSM and went back to stable 9.0.2 - fingerprint working. Updated it to 9.0.9 - still working. Updated to 10 - not working again.
    Tried the same but went from 9.0.2 to Beta 25 and then flashing 10 again, fingerprint not working again.
    I never had problems before updating from OpenBeta 17 to 18 to 19 etc.

    I'm at a complete loss, dialing *#808# and doing both fingerprint tests shows the sensor is working, but nothing happens when I touch it. Now, I have to go back to 9.0.2 with MSM and then go back to beta 25. Lost the whole day thanks to this and still can't understand why it's doing this.
    I am sure it is not because of the beta itself because noone else has mentioned anything in the XDA OpenBeta thread and because it also happened when I tried LOS.
    This essentially means I'm stuck at Beta 25 or stable 9.0.9 and also that I won't be able to use custom ROMs at all.
     

    #1