0
problem with home screen

Thread Status:
Not open for further replies.
  1. markus9312
    Froyo Oct 30, 2014

    markus9312 , Oct 30, 2014 :
    Hey, so my home screen suddenly shows no text under the apps, just the icons.
    This might have happened as I turned on trebuchet, not sure. How do I disable trebuchet? :p
     

    #1
  2. B4kken
    Lollipop Oct 30, 2014

    B4kken , Oct 30, 2014 :
    What other launchers do you have? Go to settings homescreen and change it.
     

    #2
  3. llcooljerry
    Jelly Bean Oct 30, 2014

    llcooljerry , Oct 30, 2014 :
    Just press the menu capacitive button
    Drag and slide up the three dots.
    Change the icon labels option.
     

    #3
  4. markus9312
    Froyo Oct 30, 2014

    markus9312 , Oct 30, 2014 :
    When I search for "home" in the search on settings, I find it, and then it says I only have trebuchet. That's the only settings I've found for my homescreen.
     

    #4
  5. markus9312
    Froyo Oct 30, 2014

    markus9312 , Oct 30, 2014 :
    Did it, it was set too on, tried disabling it, restarting phone and enabling it, didn't help.
     

    #5
  6. markus9312
    Froyo Oct 30, 2014


    #6
    llcooljerry likes this.
  7. llcooljerry
    Jelly Bean Oct 30, 2014

    llcooljerry , Oct 30, 2014 :
    Are you using any other launchers?
     

    #7
  8. llcooljerry
    Jelly Bean Oct 30, 2014

    llcooljerry , Oct 30, 2014 :
    Glad to know :)
     

    #8
  9. B4kken
    Lollipop Oct 30, 2014

    B4kken , Oct 30, 2014 :
    Ahh my bad, thought you wanted to chose another launcher :p glad it worked out.
     

    #9
  10. dbanez25
    KitKat Oct 30, 2014

  11. Jevoly
    Marshmallow Oct 30, 2014


    #11
    sp99, TeamValor91 and finaldentiny like this.
  12. finaldentiny
    Community Veteran Oct 30, 2014

    finaldentiny , Oct 30, 2014 :
    Problem Solved.
    Thread Closed:)
     

    #12
    sp99, TeamValor91 and llcooljerry like this.