0
Network/Connectivity Problem with signal level display and WiFi/Signal switching

  1. G_Justin_Gindin_zONf
    Froyo Sep 6, 2018

    G_Justin_Gindin_zONf , Sep 6, 2018 :
    I have a few issues with my OnePlus 6 that annoy the crap out of me.

    First...when the phone shows a signal of 1 or 2 bars, I feel like its MUCH more poor than that. You can hardly do anything even with 1-2 bars of LTE. I think the meter is optimistic. Big time. Anyone else experience that?

    Second...Im having major issues with it not switching off of WiFi when it should. For instance, WiFi signal shows like 10-25%, but you cant do anything on the internet. Its so incredibly slow... However I will have full LTE signal. Why doesnt the phone switch over at that point? Waiting until there is ZERO WiFi signal is a horrible way to handle switching.

    Third...Ive noticed that I am getting an exclamation point on my LTE signal meter when I switch towers or go into/out of a building. I have a personal cell spot from T-Mobile in my office, and sometimes when I get to work, it will latch on, but the exclamation point means nothing gets through. No texts...nothing. I have to either restart my phone, or turn airplane mode on then off for it to fix itself.

    It didnt used to do this before the latest updates. Seems to have cropped up recently.

    Anyone else have similar issues???

    Justin
     

    #1
  2. the_o2
    Marshmallow Sep 8, 2018

    the_o2 , Sep 8, 2018 :
    You can try this
    Settings > Backup & reset > Reset the Network settings
    And restart your phone..(remember it will delete your saved Wi-Fi/Bluetooth settings)

    If still problem you can submit this issue here
    https://forums.oneplus.com/feedback
     

    #2
    G_Justin_Gindin_zONf likes this.