2
problem with text message

  1. mkhwaja
    Cupcake Dec 21, 2016

    mkhwaja , Dec 21, 2016 :
    Update to my previous post.

    She received the messages but were delayed.
     

    #21
  2. wc2362623
    Donut Dec 21, 2016


    #22
  3. nekrosoft13
    Froyo Dec 21, 2016


    #23
  4. eurovortex
    Froyo Dec 21, 2016

    eurovortex , Dec 21, 2016 :
    not true regarding the blame on update, I was just having same issue today early evening 6PM EST.

    I got 3T delivered today and it had 3.5.3 installed at the time of issue occurring. so it can't be the 3.5.4 update alone.

    T-Mobile network related perhaps? dunno because have been fine ever since, no more failed and "Resend" attempts.

    now it works with VOLTE ON or OFF.

    however, at the time of issue occurring I disabled VOLTE, and also changed my APN to T-Mobile USA (out of the box it was T-Mobile USA LTE 260, first time I see 260, any idea why 260 vs none for New England USA?). because I changed multiple things just mentioned and I was not sure what helped, since issue went away right after and did not come back since.
     

    #24
  5. mkhwaja
    Cupcake Dec 21, 2016

    mkhwaja , Dec 21, 2016 :
    The issue seems to have been fixed and T-Mobile seems to be one who was causing the problem.
     

    #25
    eurovortex likes this.
  6. narusahu
    Cupcake Apr 24, 2017


    #26
  7. Nate358
    Froyo Apr 26, 2017

    Nate358 , Apr 26, 2017 :
    Problem I am having over text are pictures... Whenever I sent a pic over T-mobile via text... It looks horrible... Super grainy, but the pic on my phone looks fine. I can receive pictures from other people and they fine. I don't know if this is Oneplus text app that is the issue but it is bad.
     

    #27