1
Problema ao ligar GPS dá sempre erro dos serviços Google.

  1. MarcioMastodon
    Honeycomb Oct 28, 2015

    MarcioMastodon , Oct 28, 2015 :
    Desde hoje que sempre que ligo o GPS do meu opo que me dá o erro dos serviços do Google play. Alguém sabe como resolver esta porcaria?
     

    Attached Files:


    #1
    Ap082 likes this.
  2. Filipe Santos
    Gingerbread Oct 28, 2015


    #2
  3. mso07runner
    Ice Cream Sandwich Oct 28, 2015

    mso07runner , Oct 28, 2015 :
    Deves ter inibido o keep awake nos google services, activa-o
     

    #3
    jferraz likes this.
  4. MarcioMastodon
    Honeycomb Oct 28, 2015

    MarcioMastodon , Oct 28, 2015 :
    Fui lá ver isso e não sei como tinha o manter ecrã ligado desactivo. Activei e já não acontece esse problema. Mas como é que isto mudou sozinho?
     
    Last edited: Oct 28, 2015

    #4
  5. jferraz
    Ice Cream Sandwich Oct 28, 2015

    jferraz , Oct 28, 2015 :
    Isso a mim aconteceu-me mas mesmo sem ligar o GPS... Aparentemente deve ter sido instalada uma nova versão do "Google Play Services" que não é muito amiga do "Privacy Guard". Conclusão: Para além de ter esse problema do crash do Google Play Services de 10 em 10 segundos (o que se resolveu facilmente com permitir outra vez esse serviço "acordar o telefone" e "manter o ecrã ligado") agora tenho reboots esporádicos por alguma razão que ainda estou para descobrir... :\
     

    #5
  6. youbi
    Portuguese POC Assistant Head Moderator Oct 28, 2015

    youbi , Oct 28, 2015 :
    Não alteraste isso na altura em que havia problemas de bateria devido aos Google services? É que na altura era o procedimento que quase todos recomendavam para resolver essa falha dos google services.

    Actualmente já não se coloca, por isso não convém estar com essas opções activas é que começa a dar esse género de erros.
     

    #6
    Ap082 likes this.
  7. Ap082
    Honeycomb Oct 28, 2015

    Ap082 , Oct 28, 2015 :
    Tambem estou com o mesmo problema..e o mais ridiculo é começar depois de activar o GPS..e mesmo desactivando o GPS o icone permanece e nao desaparece..e continua a dar o erro..
    Solucao so reiniciando ..
     

    #7
  8. youbi
    Portuguese POC Assistant Head Moderator Oct 28, 2015

    youbi , Oct 28, 2015 :
    Já viste se tens o keep awake dos google services também activado?
     

    #8
  9. MarcioMastodon
    Honeycomb Oct 28, 2015

    MarcioMastodon , Oct 28, 2015 :
    Sim, eu desliguei isso mas já há meses. Nunca mais voltei a ligar. Agora isto do nada começou a dar este erro. Agora liguei novamente a opção para ligar o ecrã e já não aparece o erro.
     

    #9
  10. youbi
    Portuguese POC Assistant Head Moderator Oct 28, 2015

    youbi , Oct 28, 2015 :
    Deve ter sido alguma actualização de alguma app que pode ter causado isso.

    Mas actualmente acho que já não se justificava ter essa opção activa, os google services já se têm portado bem melhor no que se refere à bateria.
     

    #10
  11. Ap082
    Honeycomb Oct 28, 2015

    Ap082 , Oct 28, 2015 :
    Ha uns meses atras desactivei devido ao problema do Google Play andar a "mamar" a bateria.

    Pois tambem ando desconfiado que surgiu devido a uma actualizacao de alguma app
     

    #11