3
PROBLEMA AVVIO

  1. michelin
    Honeycomb Dec 14, 2019

    michelin , Dec 14, 2019 :
    Buongiorno,
    Oggi ho problemi con il mio OnePlus5.
    Praticamente il telefono mi dà problemi su:
    impostazione password, e avvio:
    Non mi riconosce più la mia password (ho impostato lo sblocco a scorrimento e vorrei impostare un PIN, ma mi chiede il precedente...lo immetto...e non è giusto.
    Perciò ho provato a riavviarlo ed ora non mi fa più accedere alle app(non compaiono) e compare solo "avvio del telefono".

    Potete aiutarmi a risolvere il prima possibile ciò?

    Grazie.
     

    #1
  2. maccamania
    Moderator Moderator Dec 17, 2019

    maccamania , Dec 17, 2019 :
    Ciao, prova a fare un wipe cache ma mi sembra un problema più profondo, sinceramente.
     

    #2
    Sigmund29@51 likes this.
  3. michelin
    Honeycomb Dec 23, 2019

    michelin , Dec 23, 2019 :
    Buongiorno,informo che il problema è stato risolto da Sigmund29@51.
    Lascio comunicare a lui come ha fatto a risolvere.
     

    #3
    Sigmund29@51 and maccamania like this.
  4. Sigmund29@51
    Gingerbread Jan 26, 2020

    Sigmund29@51 , via OnePlus Community App , Jan 26, 2020 :
    Ciao ,scusate il ritardo.
    Ho risolto il problema con i seguenti procedimenti:
    1)ho messo il telefono il telefono in recovery mode
    2)cliccato sul tasto password dimenticata e ho resettato il telefono
    3)il telefono si è riavviato e dopo 5 minuti si è ribloccato chiedendomi ancora la password
    4)sono ritornato in recovery mode e l' ho riresettato
    5)una volta avviato ho attivato le opzioni sviluppatore
    6)ho attivato lo sblocco OEM e il debug USB
    7)il telefono si è ribloccato
    8)ho collegato il telefono al computer
    9)ho sbloccato il bootloader attraversoWindows PowerShell
    10)ho flashato la recovery TWRP ho resettato il telefono completamente e ho reinstallato la OxygenOS 9.0.9
    11)Una volta riavviato il problema non si era ancora risolto
    12)ho flashato la custom rom PixelExperience
    13)successivamente ho flashato la OxygenOS 9.0.9
    14)il telefono si è riavviato e funzionava
    15)ho bloccato il bootloader
    16)Problema risolto😅
     

    #4
    pablomoreno and michelin like this.
  5. michelin
    Honeycomb Jan 26, 2020

    michelin , Jan 26, 2020 :
    Grazie per la sua risposta.
     

    #5