1
Problema com MMS

  1. morde-a-foca
    Donut Jul 25, 2014

    morde-a-foca , Jul 25, 2014 :
    Recebi o OPO ontem. Nem vale a pena dizer o quão maravilhoso é porque já todos sabemos. Yellow hue mal se nota, e penso que desaparecerá.
    O meu único problema é nas mms. Não consigo mandar (a APP crasha) nem receber (fica a transferir sem nunca transferir mesmo). Algum palpite do que poderá ser?
     

    #1
    arof likes this.
  2. nunomarques
    Gingerbread Jul 25, 2014

    nunomarques , Jul 25, 2014 :
    As configs dos mms, liga para o apoio ou ve no site da tua operadora as configurações correctas...
    Não consigo ajudar melhor, não uso mms há muito!
     

    #2
    arof likes this.
  3. nunomarques
    Gingerbread Jul 25, 2014


    #3
    arof likes this.
  4. jeanxito
    Ice Cream Sandwich Jul 25, 2014

    jeanxito , Jul 25, 2014 :
    Isso aconteceu-me eu uso um truque (lá andei ás voltas) mas é bem mais fácil usar com root.

    Necessário: root e preferencialmente o textra!

    Detalhadamente:
    - vais ao market e fazes download da aplicação "APN Portugal";
    - usas o root explorer e moves a aplicação "APN Portugal" desde root/data/apps para root/system/priv-app;
    - reinicias o smartphone.
    - agora com o cartão inserido, usas o "APN Portugal" para configurar as apns.
    - deixas desactivado a internet (se não quiseres desperdiçar dinheiro para sacar as mms)
    - faz download do textra;
    - abre o texta e vai a configurações;
    - em mms tens a opção: Definições MMS: Activar dados móveis (enquanto tiveres na app APN Portugal desactivo os dados não te come tráfego)
    - tb tens algures nas mensagens salvar a imagem e podes escolher o caminho.

    Nota: tens de configurar o tamanho das mms para mandares mms, isto já é referente a tua operadora.
     

    #4
    diogofd8, OnniXx, Sequeira and 2 others like this.
  5. morde-a-foca
    Donut Jul 25, 2014


    #5
  6. migles
    Gingerbread Jul 26, 2014

    migles , Jul 26, 2014 :
    isto acontece a todos? odeio ter de instalar aplicações para fazer o que supostamente o aparelho ja faz\devia fazer...
     

    #6
  7. jeanxito
    Ice Cream Sandwich Jul 27, 2014

    jeanxito , Jul 27, 2014 :
    Vodafone, certinho, direitinho..nas outras redes não sei.

    Isto não tem a ver com o OS do smartphone, mas sim com as definições de mms (apn) da rede. Em qq smartphone pelo menos na vodafone é assim, que diga o meu iphone 5c (que nem sinal dá de mms a menos que os dados estejam activos) e o s2 e o opo.
     

    #7
  8. Flavitos
    Froyo Jul 27, 2014


    #8
  9. nunopinho1982
    Lollipop Aug 16, 2014

    nunopinho1982 , Aug 16, 2014 :
    tenho outra solucao do genero

    1. Colocar-nos em definições -> mais.. -> redes moveis -> nomes de pontos de acesso e clicar! (atenção pode variar consoante a versão da nossa rom Android)
    2. Agora fazemos "criar Novo APN"
    3. Em nome escrevemos "semnet" tal e qual sem aspas
    4. Em APN escrevemos "semnet" tal e qual sem aspas
    5. Guardamos o novo APN
    6. Seleccionamos o mesmo de modo a que fique predefinido.
    7. Activamos os dados moveis no nosso telemóvel (certificamos que estão activados)
    8. Voilà! Já não temos "fuga" de dados (internet) no nosso smartphone e podemos continuar a enviar e receber MMS sem qualquer problema!

      PS: Caso a tenhamos necessidade de internet a qualquer momento basta voltar aos nomes de pontos de acesso e seleccionar neste caso o tmn internet (o que estava por defeito antes de criarmos o novo APN "semnet")

    1. [​IMG]

    1. [​IMG]

    1. Advanced usersComo muitos users ja se devem ter apercebido, o APN Portugal nao está a filtrar correctamente desde ha uns tempos para cá, este processo é a soluçao ao nosso problema!
     

    #9
    Jota65 likes this.
  10. aderitov
    Froyo Aug 16, 2014

    aderitov , Aug 16, 2014 :
    Que estranho, antes de fazer o update para o 4.4.4 enviava e recebia as mms sem ter que activar os dados móveis, e agora isso não acontece, é normal?
     

    #10
  11. Tiagans25
    Cupcake Aug 16, 2014

    Tiagans25 , Aug 16, 2014 :
    Não sei se está relacionado.. Se não tiver, digam sff.

    Tenho o meu OPO desde dia 7 de Agosto. Tive desde lá até dia 13 um aditivo da vodafone... No dia 13, o aditivo ia renovar e eu cancelei, porque sei que no dia 25 vão aumentar os plafonds. Desde esse dia que tenho que tenho as redes móveis desactivadas, exactamente porque não tenho aditivo. Mas foi-me cobrado 4 acessos à internet, e por consequência as tarifas diárias da vodafone. Liguei para o apoio ao cliente que me disseram que pode ser alguma app que esteja a fazer overwrite às definições do OPO.
    Alguém já ouviu falar disto? Isto pode acontecer?

    Obrigado.
     

    #11
  12. bobcat
    Ice Cream Sandwich Aug 16, 2014

    bobcat , Aug 16, 2014 :
    Não creio que isso possa acontecer. No OPO ou os dados estão ligados ou não.

    Agora não sei se isto que vou escrever é correcto mas creio que, se usares 4G, os dados poderão ligar automaticamente quando necessário, como por exemplo, para receber MMS. Isso acontecia-me não me lembro com que aparelho... Quando recebia um MMS, os dados ligavam automaticamente e, após recepção desligavam.

    Como pago os MMS que envio, opto por ter o OPO em 2G e com os dados sempre desligados, apesar de ter 200MB de plafond.
     

    #12
  13. Tiagans25
    Cupcake Aug 16, 2014

    Tiagans25 , Aug 16, 2014 :

    Obrigado pela resposta.
    Até poderia ser essa a situação, se eu tivesse recebido algum MMS... Mas não recebi :S
     

    #13
  14. bobcat
    Ice Cream Sandwich Aug 16, 2014

    bobcat , Aug 16, 2014 :
    Será que alguma app actualizou sozinha? É estranho conseguir sobrepor-se às definições do telemóvel mas já acredito em tudo...
     

    #14
  15. Tiagans25
    Cupcake Aug 17, 2014

    Tiagans25 , Aug 17, 2014 :
    Pois não te sei dizer... E o mais estranho é que no menu utilização de dados, no tal período de tempo, não há gasto nenhum...
     

    #15
  16. Tiagans25
    Cupcake Aug 19, 2014

    Tiagans25 , Aug 19, 2014 :
    Já agora, nunopinho1982... Conheces alguém da vodafone que esta solução funcione? É que tentei, e pelo menos comigo, não parece estar a funcionar.
     

    #16
  17. the_fsih
    Gingerbread Aug 19, 2014

    the_fsih , Aug 19, 2014 :
    Eu sou Vodafone e não fiz nada. É só ligar os dados móveis e já está...
     

    #17
    rjmsilva likes this.
  18. Tiagans25
    Cupcake Aug 19, 2014

    Tiagans25 , Aug 19, 2014 :
    Pois... Mas estou sem dados móveis neste momento, até dia 25...
     

    #18
  19. nunopinho1982
    Lollipop Aug 19, 2014


    #19
  20. the_fsih
    Gingerbread Aug 19, 2014

    the_fsih , Aug 19, 2014 :
    Eu não sei como se manda mms sem os dados móveis ativos. Pode ser que alguém saiba.
     

    #20