2
[PROBLEMA] disattivazione WiFi

  1. Pablito89
    Honeycomb Aug 24, 2014

    Pablito89 , Aug 24, 2014 :
    Ciao ragazzi,
    Con cadenza ormai quasi giornaliera mi capita una cosa molto strana: la WiFi dell OPO si disattiva improvvisamente e non c'é verso di riattivarla. Anche cliccando sull icona o sul pulsante On-off nelle impostazioni, non succede nulla.
    L'unica cosa che posso fare é riavviare l OPO e allora riprende a funzionare...

    Che diavolo può essere?
     

    #1
    giuliorenault and silvia91 like this.
  2. AFP
    KitKat Aug 24, 2014


    #2
  3. Pablito89
    Honeycomb Aug 24, 2014

    Pablito89 , Aug 24, 2014 :
    Si disattiva il modulo WiFi, non é che si disconnette
     

    #3
  4. psycho
    Gingerbread Aug 24, 2014


    #4
    Hermes93 and giuliorenault like this.
  5. AFP
    KitKat Aug 24, 2014

    AFP , Aug 24, 2014 :
    ok non ci siamo capiti :)
    Cmq controlla di non aver attivo il risparmio energetico perchè ci sono settaggi che disattivano wifi se:
    A - si spegne lo schermo
    B - per risparmio energetico
    C - entrambe le cose
     

    #5
  6. psycho
    Gingerbread Aug 25, 2014

    psycho , Aug 25, 2014 :
    Io sono sicuro di non aver attivato nulla. A me ha iniziato a farlo dopo l'ultimo aggiornamento, alla mia ragazza invece è tutto ok. Mah!!! Dove controllo le impostazioni per il risparmio energetico?
     

    #6
  7. AFP
    KitKat Aug 25, 2014

    AFP , Aug 25, 2014 :
    dovrebbero essere nei settaggi avanzati della batteria...
    ma non prenderlo per certo dato che io uso CM11 nightly
     

    #7
  8. psycho
    Gingerbread Aug 25, 2014

    psycho , Aug 25, 2014 :
    Cercato ma non trovato... non mi va di provare un full wipe! Mi rompe reinstallare tutte le app e riconfigurare il cell!!
     

    #8
  9. AFP
    KitKat Aug 25, 2014

    AFP , Aug 25, 2014 :
    E tu mi perdonerai ma a me non va di cercare questa cosa ora :D
     

    #9
  10. psycho
    Gingerbread Aug 25, 2014

    psycho , Aug 25, 2014 :
    Ahaahaha certo che no, la mia non è una richiesta o almeno non voleva esserlo ci mancherebbe! Dal resto la Cyano è anche questo, quindi se proprio mi da fastidio allora andrò di full wipe perchè intervenire solo sulla cache non è servito a nulla.
     

    #10
  11. emanu37429
    Honeycomb Aug 25, 2014

    emanu37429 , Aug 25, 2014 :
    anche a me succede questo problema, ecco i casi:
    1) il wifi si attiva ma non si connette ed è impossibile disattivarlo
    2) il wifi è disattivato e quando si prova ad attivare il telefono impazzisce per 2-3 min
    3) il wifi durante la navigazione smette improvvisamente di funzionare
    4) il wifi si disconnette e anche riattivandolo e premendo su connetti nella rete wireless da errore.

    In caso si presenta qualcuno di questi problemi anche a me basta riavviare, ma lo stesso dopo 5 ore circa il problema si ripresenta
     

    #11
  12. AFP
    KitKat Aug 25, 2014

    AFP , Aug 25, 2014 :
    Credo sia rilevante anche sapere con che rom vi succede? :)
     

    #12
  13. Prophet17
    Ice Cream Sandwich Aug 25, 2014

    Prophet17 , Aug 25, 2014 :
    Anche a me succedeva sempre !! Ed ero costretto a riavviare tutte le volte .. Alla fine ho disinstallato Snapdragon battery guru che mi dava sempre "la gestione WiFi sarà riattivata in seguito" e ora fila tutto liscio :D controlla che non sia qualche app !
     

    #13
    giuliorenault likes this.
  14. lucignolo
    Froyo Aug 25, 2014

    lucignolo , Aug 25, 2014 :
    A me da il problema che non si connette più automaticamente o perlomeno lo fa di rado (rete wifi con pass salvata) con la mia rete di casa.
    mi tocca spegnere e riaccendere il wifi
     

    #14
  15. psycho
    Gingerbread Aug 25, 2014

    psycho , Aug 25, 2014 :
    Cacchio... io l'ho installato ma ero al mare e non utilizzavo il wifi e purtroppo finite le ferie a casa ho notato questo problema. Ora provo a congelare l'app e verificare per qualche giorno.
    Io monto l'ultima release della CM11S (kernel stock) + bootloader sbloccato + root.
    Grazie.
     

    #15
  16. misterleszek
    Cupcake Sep 21, 2014

    misterleszek , Sep 21, 2014 :
    Anche a me fa la stessa cosa, in prossimità di wifi salvate (casa mia, della mia ragazza..) non si connette, se faccio connetti manualmente dice che si sta connettendo e poi niente, senza messaggi di errore.. allora devo riavviare l'OPO (software di base senza modifiche alcune) e si connette. in più capita che, quando è connesso, si sconnette da solo, sempre con wifi abilitato...
     

    #16
  17. ciccioredd81
    Froyo Sep 21, 2014

    ciccioredd81 , Sep 21, 2014 :
    Idem anche a me...succede che se lascio il WiFi attivato ed esco da casa al ritorno trovo il WiFi bloccato e mi tocca riavviare
     

    #17
  18. giuliorenault
    Nougat Sep 22, 2014

    giuliorenault , Sep 22, 2014 :
    Idem , era battery guru il problema :)
     

    #18
  19. IO13
    Gingerbread Sep 25, 2014

    IO13 , Sep 25, 2014 :
    a me (ROM e Kernell) stock lo ha fatto improvvisamente ieri sera e si è risolto solo riavviando

    nessuna app installata o configurazione modificata ieri e prima di ieri sera non avevo nessun prb
     

    #19
  20. lorenzo.carullo
    Jelly Bean Sep 28, 2014

    lorenzo.carullo , Sep 28, 2014 :
    Sempre per il WiFi, stranamente stasera a me non si accendeva più, ho dovuto riavviare. Al riavvio si abilita/disabilita normalmente... Mah....
     

    #20