0
Problema Wifi 5 Ghz Oneplus 8 via OnePlus 8

  1. Putxuflato
    Cupcake Apr 23, 2020

    Putxuflato , via OnePlus 8 , Apr 23, 2020 :
    Tengo un Oneplus 8. No consigo que funcione la señal wifi por el canal de 5Ghz. Mientras en el móvil no engancha en la tablet que tengo va sin problema.

    ¿Alguna idea sobre lo que puede estar pasando?
     

    #1
  2. Cervantes
    Lollipop Moderator Apr 24, 2020

    Cervantes , Apr 24, 2020 :
    Hola
    has probado en otro wifi
    has reinicado el router
    puedes abrir un reporte de bug aqui
    https://forums.oneplus.com/feedback/
     

    #2
  3. Putxuflato
    Cupcake Apr 24, 2020


    #3
  4. alexrg92
    Cupcake Apr 24, 2020

    alexrg92 , Apr 24, 2020 :
    Buenas,

    A mí me pasa lo mismo con un OnePlus 8 Pro, si acabas de encender o reiniciar el móvil me coge señal y conecta pero pasado un tiempo se desconecta y no es visible ninguna red de 5 GHz.

    Por lo que he visto en los foros de Oneplus parece ser un error que le ha pasado a varias personas.

    ¿Es un error de software? ¿Lanzarán una upgrade pronto? Es bastante incómodo usar WiFi 2.4 GHz mucho más lento y más habiendo pagado este precio por un móvil nuevo.

    Saludos.
     
    Last edited: Apr 24, 2020

    #4
  5. legalherb
    Cupcake Apr 24, 2020


    #5
  6. txam
    Cupcake Apr 25, 2020


    #6
  7. legalherb
    Cupcake Apr 25, 2020


    #7
  8. alexrg92
    Cupcake Apr 25, 2020

    alexrg92 , Apr 25, 2020 :
    Hoy me ha pedido actualizar a Oxygen OS 10.5.5.IN11BA y parece que el problema está soluciona no ha vuelto a perder las redes 5 GHz por el momento.
     

    #8
  9. ChopolinoelGato
    Cupcake Jun 29, 2020

    ChopolinoelGato , Jun 29, 2020 :
    Compré el OnePlus 8 hace unos días y me pasa lo miso , me conecta a la red de 5Ghz pero en un rato se desconecta y ya no me aparece ninguna red de 5Ghz , tengo versión Oxygen OS 10.5.IN21BA , alguien más le pasa??
     

    #9
  10. Cervantes
    Lollipop Moderator Jun 29, 2020


    #10
  11. ChopolinoelGato
    Cupcake Jun 30, 2020

    ChopolinoelGato , Jun 30, 2020 :
    Tenía la versión de fabrica y no sé porque no me actualizaba , descargué la 10.5.7 y solucionado , GRACIAS!!
     

    #11