4
Battery/Charging PROBLEMAS + SOLUCIONES BATERÍA

  1. olios
    Cupcake Mar 25, 2015

    olios , Mar 25, 2015 :
    Buenas,

    Ultimamente estoy teniendo un problema con la duración de la batería de mi OPO y es que desde hace 2 o 3 dias la aplicación "Servicios de Google" se ha puesto en cabeza en consumo, consumiendo muchisimo mas que incluso la pantalla (que todos sabemos que en el OPO es la que siempre se chupa casi toda la batería).

    Comentar que con uso muy reducido la bateria me ha llegado a durar hasta 6 dias (con wifi activado y tarifa de datos desactivada) y con uso habitual normalmente me dura entre 2 y 3 dias. La ultima carga ha sido desde apagado y sigue sucediendo el problema (que tampoco tengo claro que sea un problema)

    A alguien mas le ocurre? Ha habido alguna actualización de esta aplicación? Adjunto capturas de pantalla.

    Por cierto, utilizo la rom de fábrica y mantengo el teléfono limpio de aplicaciones y solo tengo las de fábrica, Spotify (siempre detenido salvo cuando lo estoy usando), Whatsapp y Trello.

    1 - Screenshot_2015-03-24-15-57-28.png 2 - Screenshot_2015-03-25-12-50-37.png 3 - Screenshot_2015-03-25-12-50-45.png

    Muchas gracias.
    Saludos :)
     

  2. Antoniesteve
    Froyo Mar 25, 2015

    Antoniesteve , Mar 25, 2015 :
    Yo también lo he notado, pero desconozco que lo puede causar...
     

  3. Josemartin1&
    Ice Cream Sandwich Mar 25, 2015

    Josemartin1& , Mar 25, 2015 :
    Hace poco han actualizado Servicios de Google a la version 7 y causa mas consumo de bateria. La forma de minimizarlo es esta:
    - Ve a ajustes / privacidad
    - Entra en privacidad y pulsa en los tres puntos que hay en la esquina superior derecha
    - En el menu que sale pulsa avanzado y Selecciona Servicios de Google Play
    - En la lista que te sale, desactiva Despertar, Mantener encendido e Inicio automatico

    Con esto no se nota cambio en el comportamiento de los servicios de google y si se nota mucho en el consumo
     

  4. LegendACB
    Eclair Mar 25, 2015

    LegendACB , Mar 25, 2015 :
    Hola buenas, soy el unico que esta experimentando estos dias un problema enorme con Google Play Services??

    Esta drenando la bateria a un ritmo brutal...

    Por ahora la solución que he encontrado es denegar los permisos a la app, pero eso es un poco rudo, nadie tiene una solución propia??

    En el foro en Ingles hay gente hablando sobre ello, pero pocas soluciones creo.
     

    mojoyoyo77 and Maica like this.
  5. Maica
    Jelly Bean Mar 25, 2015


    raul1958 and mojoyoyo77 like this.
  6. Cervantes
    Moderator Moderator Mar 26, 2015

    Cervantes , Mar 26, 2015 :
    Revisa lo que comenta Maica
     

    mojoyoyo77 and Maica like this.
  7. LegendACB
    Eclair Mar 26, 2015

    LegendACB , Mar 26, 2015 :
    Para esa solución hay que ser root si no estoy equivocado, yo deje de serlo para esperar a Lolipop (seria en febrero jejej) y no puedo solucionarlo asi.
     

    mojoyoyo77 and Maica like this.
  8. Maica
    Jelly Bean Mar 26, 2015

    Maica , Mar 26, 2015 :
    Siendo root también se reciben Otas ;)
     

    mojoyoyo77 likes this.
  9. mojoyoyo77
    Assistant Head Moderator Assistant Head Moderator Mar 26, 2015

    mojoyoyo77 , Mar 26, 2015 :
    Con esa app se soluciona el problema aunque cada vez que reinicias hay que marcarlos de nuevo.
    Si no tienes permisos root tendrás que esperar a que actualicen de nuevo los Servicios de Google. Supongo que la gente habrá reportado a Google el problema y no deberían de tardar en arreglarlo
     

    raul1958 likes this.
  10. raul1958
    KitKat Mar 28, 2015

    raul1958 , Mar 28, 2015 :
    Funciona perfectamente, gracias
     

  11. stephan1
    Donut Mar 30, 2015

    stephan1 , Mar 30, 2015 :
    me pasa lo mismo que a ustedes, el proceso de los "Servicios de Google" consume mas batería que la pantalla :eek: alguna novedad sobre cuando piensan arreglarlo o si por lo menos saben algo del problema??
     

  12. Josemartin1&
    Ice Cream Sandwich Mar 30, 2015

    Josemartin1& , Mar 30, 2015 :
    Yo ahora llevo la versión 7.0.99 de servicios de Google play y me consume poca batería (1%, después de todo el día de uso) . Eso sí, tengo tocados los permisos de privacidad de la aplicación
     

  13. lyxea
    Cupcake Apr 5, 2015

    lyxea , Apr 5, 2015 :
    Hola gente!
    Bueno, tengo el opo hace una semana y un día. El primer día todo bien, aguantaba una barbaridad la batería. Los días siguiente tuve el problema de servicios google que se solucionó tocando la privacidad.

    Ahora, derrepente, gasta una barbaridad de batería sin más. Es decir, la pantalla me consume 3% en 12 minutos. ¿Qué puede ser?
     

  14. EA4AQM
    Donut Apr 8, 2015

    EA4AQM , Apr 8, 2015 :
    Hola, son las actualizaciones, han metido la gamba. Se va la batería en 8 horas...
     

  15. EA4AQM
    Donut Apr 8, 2015


  16. arbe_gtc
    Eclair Apr 8, 2015

    arbe_gtc , Apr 8, 2015 :
    Algo han tocado si, a mi me pasa lo mismo...

    y en un s3 con cm11 tambien


    Siendo drastico, la he desinstalado y deshabilitado...
     

    Attached Files:


  17. Nola073
    Froyo Apr 10, 2015

    Nola073 , Apr 10, 2015 :
    ¡Muchas gracias! Ahora me va mucho mejor. Ya me estaba empezando a desesperar...
     

  18. morencia
    Froyo Apr 18, 2015

    morencia , Apr 18, 2015 :
    Yo he hecho ésto y por la noche dejé el móvil al 65% y por la mañana estaba apagado totalmente frito con la batería al cero patatero. Es la primera vez que me pasa , no sé si ha sido casualidad o si el desactivar estas funciones ha tenido algo que ver.
     

  19. agustiniyo
    Froyo Apr 21, 2015

    agustiniyo , Apr 21, 2015 :
    Hola a todos! Antes de actualizar a COS12 tenía graves problemas de batería, así que actualicé para ver si se solucionaban. En mi caso también opté por borrar el cache y hacer un factory reset.

    Todo parecía ir bien, dándole caña me aguantaba el día entero y me sobraba como un 20% de batería, como cuando lo compré. Sin embargo, esta noche lo he dejado con un 90%de batería y al levantarme estaba en un 19%!!!!!

    Aqui os dejo los pantallazos al levantarme, por lo visto es el sistema Android el que la anda jodiendo. Alguna solución?

    Gracias de antemano! Screenshot_2015-04-21-08-33-36.png Screenshot_2015-04-21-08-34-24.png Screenshot_2015-04-21-08-33-36.png Screenshot_2015-04-21-08-34-24.png Screenshot_2015-04-21-08-34-09.png Screenshot_2015-04-21-08-34-01.png
     

  20. Maica
    Jelly Bean Apr 21, 2015

    Maica , Apr 21, 2015 :
    Movido al hilo que corresponde
     

    agustiniyo likes this.