0
problème avec Android auto

  1. segura
    Cupcake Jul 17, 2018

    segura , Jul 17, 2018 :
    bonjour
    depuis 'a dernière mise à de mon oneplus 6, Android auto plante quand je veux mettre Waze, suis je seul? j'ai pas trouvé de solution.
    je précise qu'avec d'autre téléphone ça fonctionne. j'ai essayé avec un Samsung s9.
    merci
     

    #1
  2. Gaston NP
    Lollipop Moderator Jul 17, 2018

    Gaston NP , Jul 17, 2018 :
    Bonjour @segura,

    Thread déplacé dans la section OP6.
    Tu es donc sous la 5.1.8 ?
    Tu as déjà essayé de faire un wipe cache ?
     

    #2
    segura likes this.
  3. segura
    Cupcake Jul 17, 2018


    #3
  4. Gaston NP
    Lollipop Moderator Jul 17, 2018

    Gaston NP , Jul 17, 2018 :
    Essais d'effacer l'historique dans ta voiture, peut-être un problème de conflit.
     

    #4
  5. segura
    Cupcake Jul 17, 2018

    segura , Jul 17, 2018 :
    et comment puis je faire ça ? c'est sur un Kia Sportage de 2018. au cas où.
     

    #5
  6. Horsault
    Marshmallow Moderator Jul 17, 2018

    Horsault , Jul 17, 2018 :
    Quel est le souci exact ?
    J'ai noté que depuis quelques semaines, la voiture avait plus de mal, et mettait plus de temps à se connecter au téléphone.
     

    #6
  7. segura
    Cupcake Jul 17, 2018

    segura , Jul 17, 2018 :
    le soucis c'est que le téléphone se connecte, ça y a pas de problème, mais quand je lance Android auto et Waze en guidage, écran noir , erreur de connection et crach d'Android auto.( sur l'écran de la voiture bien-sûr)
     

    #7
  8. Horsault
    Marshmallow Moderator Jul 17, 2018

    Horsault , Jul 17, 2018 :
    Tu as supprimé chaque appareil dans l'autre, puis tenté de les appareiller à nouveau ?
    Pour ton véhicule, s'il y a une procédure, soit elle est simple dans les réglages, soit elle est expliquée dans le manuel.
     

    #8
    Gaston NP likes this.
  9. davidburlot
    Cupcake Sep 20, 2018

    davidburlot , Sep 20, 2018 :
    Bonjour
    Même problème avec le 3T depuis quelques semaines.
    Même symptôme si je lance waze de l'interface android auto de mon 3008 : écran noir.
    La seule solution est de lancer waze et son choix de destination du tel puis de basculer sur android auto pour que cela fonctionne. Et encore si on ne stimule pas trop android auto en manipulant musique, téléphone, ...
    Très dommageable pour l'image de fiabilité de OnePlus, et d'android auto
     

    #9
  10. G_sami_sami_sxad
    Donut Oct 22, 2018


    #10
  11. darklife59
    Gingerbread Oct 25, 2018

    darklife59 , Oct 25, 2018 :
    pas de pb d'image de mon coté avec op6 sur citroen c3
    par contre au moindre son sur Android auto (notification, bip de vitesse dépassé sur Waze ...) le son de la radio se mute, et impossible de le remettre, seul solution débrancher le tel, monter le son du véhicule et rebrancher le tel, jusqu’à la prochaine notification.
     

    #11
  12. Issahar94
    Cupcake Apr 17, 2019

    Issahar94 , Apr 17, 2019 :
    Si quelqu'un a une solution plus récente je suis intéressé...
    Sur un Ds7 Waze et Google maps font planter la connexion android auto...

    Merci d'avance
     

    #12
  13. flogwer
    Gingerbread Apr 28, 2019

    flogwer , Apr 28, 2019 :
    moi Android auto n'a jamais fonctionné correctement ,soit les one plus ont un vrai problème de compatibilité soit Android auto est une belle *****......
     

    #13
  14. Horsault
    Marshmallow Moderator Apr 28, 2019

    Horsault , Apr 28, 2019 :
    Il vient d'y avoir une mise à jour, on dirait que ça marche un peu mieux.
    Déjà, mon 6T est reconnu plus rapidement.
     

    #14
  15. Jefferson Spike Lee
    Donut May 6, 2019

    Jefferson Spike Lee , May 6, 2019 :
    Je pense que l'app Android Auto + les Oneplus fonctionne mal ou son mal optimisé...

    J'ai un iPhone pro et il fonctionne parfaitement avec ma voiture que ça soit avec Waze, Google Music... Avec Android Auto, j'ai toujours un problème de son avec Waze... Et l'application est beaucoup moins complète que Car Play ( pas de possibilité d'utiliser whatsapp via l'écran de la voiture sur Android auto par exemple)
     

    #15
  16. Horsault
    Marshmallow Moderator May 6, 2019


    #16
  17. jean-pierre
    Eclair May 10, 2019

    jean-pierre , May 10, 2019 :
    Bonjour
    j'ai le même problème sur mon peugeot expert 2019 plus de Waze avec Android auto et plus de de mms non plus.
    crotte de bique !
     

    #17
  18. jean-pierre
    Eclair May 18, 2019

    jean-pierre , May 18, 2019 :
    Tout fonctionne a nouveau après un formatage total.
    j'ai fait une sauvegarde via OnePlus switch et réinstallation après, et depuis tout marche a nouveau.
    la dernière mise a jour 9.0.5 a donc mis le bazar.
     

    #18
  19. X1545119597700
    Cupcake Jun 5, 2019

    X1545119597700 , Jun 5, 2019 :
    Bonjour j'ai le même problème avec mon OP6T... il faut lancer waze avant de le connecter et des fois il crash entre waze et le telephone !
    il y a une solution ??
     

    #19
  20. Horsault
    Marshmallow Moderator Jun 6, 2019

    Horsault , Jun 6, 2019 :
    Il me semble que Waze a quelques soucis avec la bascule d'écran en ce moment, effectivement. Espérons une bonne MAJ rapide.
     

    #20