1
Network/Connectivity Probleme Bluetooth / voiture via OnePlus 8T

  1. carolosor
    Cupcake Sep 30, 2021

    carolosor , via OnePlus 8T , Sep 30, 2021 :
    Bonjour,

    Impossible d'utiliser mon 8t dans ma fiat 500.
    Après connection, mon poste radio s'éteint pendant 30 secondes toutes les 3 minutes.
    Je n'ai eu que des oneplus (le 1er, le 3, le 6, le 6t) et jamais eu ce souci.
    J'ai essayé avec d'autres appareils autre que oneplus et pas d'extinction de poste...
    Une solution ou quelqu'un a-t'il le même problème ?

    Merci
     

    #1
    NicolasC11 likes this.
  2. phonzi
    Donut Oct 6, 2021

    phonzi , via OnePlus 8T , Oct 6, 2021 :
    Bonjour exactement le même problème.
    Je n'ai pas trouvé de solution, sauf désactiver l'onglet multimédia dans les paramètres bluetooth
    1633496174220.jpg
     

    #2
    NicolasC11 likes this.
  3. NicolasC11
    Cupcake Dec 2, 2021

    NicolasC11 , Dec 2, 2021 :
    J'ai une solution pour vous. J'avais exactement le même problème, il semblerait que je l'ai réglé.
    J'ai un oneplus 8 pro et... une Fiat Tipo. Jusqu'à présent, il était impossible de connecter le téléphone en "source média" et dès qu'il y avait une connexion, l'autoradio s'éteignait subitement au bout de 3 minutes pour se relancer ou non. Bref... Inutilisable. Après quelques recherches, j'ai compris que c'est oxygenOS (du téléphone) qui pose problème. Je vais vous écrire en détail la manière dont j'ai procédé pour corriger cela. Veillez à respecter chacune de ces étapes.
    1) Veillez à ce que le bluetooth de votre mobile (oneplus) soit désactivé.
    2) Supprimez tous les téléphones enregistré dans l'autoradio de la fiat.
    3) Très important : Videz la mémoire de l'autoradio en rapport avec les données des mobiles (même si vous avez supprimé manuellement les téléphone via l'interface "media" et "phone") sinon il reste une trace et ça ne marche pas. C'est un paramètre que vous trouverez dans les réglages de l'autoradio (sur la fiat tipo : touche mécanique en haut, à droite à côté de l'écran).
    4) Pour la suite, ça se passe sur votre oneplus : Allez dans les paramètres du mobile puis l'onglet "A propos du téléphone" puis tapez 7 fois sur "Numéro de build". Une fois déverrouillez grâce au PIN, votre téléphone passe en mode "développeur". Revenez dans "Paramètres" puis "Système" puis "options pour les développeurs". Cherchez l'onglet "Version Bluetooth AVRCP", vous verrez qu'il est par défaut sur "AVRCP 1.4". Basculez-le en "AVRCP 1.6". Une fois validé, désactivez l'option "développeurs" tout en haut. Eteignez complètement votre oneplus et rallumez-le.
    8) Retournez dans la voiture, activez le bluetooth de votre téléphone fraîchement rallumé.
    9) Connectez votre téléphone à la voiture grâce au bluetooth via la méthode classique que vous avez déjà faite avant.
    10) "Voulez-vous télécharger les données du répertoire?" --> Non
    11) "Voulez-vous télécharger l'historique des appels?" --> Non
    (Vous ferez tout cela dans un second temps, si besoin, cela n'empêchera pas l'autoradio de fonctionner par la suite)
    12) Normalement, le oneplus est connecté à la Fiat. En tout premier, pressez le bouton "MEDIA" sous l'écran de l'autoradio, sélectionner la source "bluetooth" puis le nom de votre mobile qui devrait s'afficher. Lisez un contenu audio sur votre one plus, ça devrait fonctionner. Attendez plus de 3 minutes de lecture, manière de vérifier que l'écran ne s'éteint pas.
    13) Tentez un appel de plus de 3 minutes via le bluetooth de votre Fiat. ça devrait fonctionner.
    14) Et voilà, c'est opérationnel, vous pouvez transférer le contenu de votre répertoire et/ou votre historique d'appel si vous le désirez. Profitez!!!
     

    #3
  4. NicolasC11
    Cupcake Dec 3, 2021

    NicolasC11 , Dec 3, 2021 :
    Et bien... La joie a été de courte durée. La méthode précédente n'a fonctionné que sur un seul trajet. Il semblerait donc que cela soit dû à un problème au niveau de l'autoradio.
     

    #4
  5. phonzi
    Donut Dec 5, 2021


    #5
  6. NicolasC11
    Cupcake Dec 8, 2021

    NicolasC11 , Dec 8, 2021 :
    Merci pour l'astuce. Ça n'a malheureusement pas fonctionné dans mon cas. En ayant un oneplus 9 pro, peut-être que tu es passé, en avant première, sur oxygenOS 12 là où nous, anciennes génération ^^, sommes encore au 11. Ça peut être l'explication.
     

    #6
  7. carolosor
    Cupcake Dec 11, 2021

    carolosor , via OnePlus 8T , Dec 11, 2021 :
    Bon ben malheureusement le problème est toujours là, merci quand même...
    Vivement la prochaine astuce ☺️😉
     

    #7