4
OxygenOS Problème connexion Google Apps

  1. gmisslin
    Donut Aug 29, 2020

    gmisslin , Aug 29, 2020 :
    Bonjour,

    Depuis que j'ai reçu mon OP Nord, je constate des bugs de connexion réseau sur les apps Google (Chrome - Google Maps) alors que je capte à fond la 4G et les données mobiles sont activées. Je suis chez Orange.

    Par exemple, une simple recherche Google m'affiche une page blanche comme s'il n'arrivait pas à afficher la page. Il faut que je recharge 2-3 fois la page pour qu'il arrive à afficher quelque chose.
    Autre exemple sur Google Map, lors d'une recherche d'itinéraire, j'ai un message du genre "Aucune Connexion" avec un bouton rafraîchir. Je dois donc appuyer 2-3 fois sur ce bouton pour avoir enfin mon itinéraire.

    Suis-je le seul à avoir ces problèmes de connexion ? J'avais avant un Xiaomi MI 9T Pro avec la même carte sim et je n'avais pas du tout ce genre de problème.

    Geoffrey

     

    #1
  2. Y1595433162584
    Cupcake Sep 3, 2020

    Y1595433162584 , Sep 3, 2020 :
    Bonjour, j'ai le même problème depuis réception de mon Oneplus Nord.... J'ai essayé de contacter le service client. Ils m'ont dit que faire un wipe cache dans le recovery mode.
    Plus de bug mais une semaine après, les problèmes de connexion sont revenus.
     

    #2
    alexis33640 likes this.
  3. alexis33640
    Donut Sep 4, 2020

    alexis33640 , via OnePlus Nord , Sep 4, 2020 :
    bonjour , moi j'ai eu le même genre de problème avec mon oneplus .
    pour limiter ce phénomène , j'ai rentrer manuellement l'APN réseaux Orange world et depuis ça va mieux .
    j'ai fait le test a mon boulot où je capte moyen , APN par défaut ,impossible d'afficher les pages internet , avec l'APN manuel j'affiche les pages.
     

    #3
  4. Ujishi
    Gingerbread Sep 7, 2020


    #4
  5. nicolas.dormenval
    Cupcake Sep 8, 2020

    nicolas.dormenval , Sep 8, 2020 :
    Bonjour,
    Même problème : il se produit systématiquement lorsque je suis en données mobiles. A priori pas de problème sur le WiFi...
    Quand même beaucoup de bugs sur ce téléphone. C'est très décevant.
    J'espère que OnePlus va rapidement corriger ce problème qui est le plus significatif et le plus pénible...
     

    #5
  6. comptOneplusLF
    Cupcake Sep 9, 2020

    comptOneplusLF , via OnePlus Nord , Sep 9, 2020 :
    bonjour
    oneplusnord 256g8mo
    même problème de difficultés de connexion parfois sur Chrome ou sur Map : la page ne se charge pas. alors que le contrôle du débit wifi et 4g indique des débits normaux. le moto g6+ utilisé en parallèle n'a pas ce souci.
    a ce sujet, je ne vois pas du tout d'amélioration en ayant coché l'optimisation de réseau avec l'utilisation wifi+ 4g conjointe.
    par ailleurs, et toujours comparé avec mon motog6+, le bluetooth pert le fil dans plusieurs pièces de la maison habituellement couvertes.
    remarqué aussi quelques faiblesses dans la réception lors d'appels vocaux, avec voix hachée, sans toutefois pouvoir être certain du réseau.
    en attente du règlement de ces points, qui rendent pour l'instant mon oneplusnord moins efficace que mes moto g6+ et g5+ précédents.
     

    #6
  7. markotamaloo
    Cupcake Oct 4, 2020

    markotamaloo , Oct 4, 2020 :
    Bonjour. J ai le même problème que vous. Toujours pas d info sur une éventuelle maj pour régler ca ? Ca devien vraiment long la et chiant c'est un dysfonctionnement majeur ca je ss vraiment déçue de oneplus la... 😭
     

    #7
  8. LeptitLoS
    Froyo Oct 5, 2020

    LeptitLoS , via OnePlus Nord , Oct 5, 2020 :
    Bonjour. Même problème pour moi. Je suis chez Free mobile. En WiFi pas de soucis mais en 4G les apps Google déconnent. Ce téléphone est vraiment buggé de partout, c'est décevant.
     

    #8
  9. alexis33640
    Donut Oct 5, 2020

    alexis33640 , via OnePlus Nord , Oct 5, 2020 :
    1601909151693.jpg
    Je confirme rien n'a changé malgré les MAJ , je suis chez orange.
     

    Attached Files:

    Last edited: Oct 5, 2020

    #9
    Steve18000 likes this.
  10. kevinpato
    Cupcake Oct 7, 2020


    #10
    alexis33640 likes this.
  11. KnightCyborg
    Froyo Nov 6, 2020

    KnightCyborg , via OnePlus Nord , Nov 6, 2020 :
    Je n'ai pas rencontrer ce problème car je n'utilise pas toutes les applications de Google et je pense que vous devriez tenter un autre navigateur internet tel que Samsung ou Mozilla Firefox .
     

    #11
  12. LeptitLoS
    Froyo Nov 8, 2020

    LeptitLoS , via OnePlus Nord , Nov 8, 2020 :
    Sauf que les apps builtin sont sensées fonctionner... Aucun intérêt de les intégrer si elles ne fonctionnent pas. On parle des apps de base fournies avec Android quand même. Je ne sais pas ce que OP a tripatouillé dans leur rom pour casser ça mais ça craint... Et évidemment, les maj proposées ne corrigent rien (ils préfèrent paufiner leur game center et leur zen mode que de s'attaquer aux vrais problèmes de ce téléphone... )
     

    #12
    KnightCyborg and Steve18000 like this.
  13. KnightCyborg
    Froyo Nov 9, 2020

    KnightCyborg , via OnePlus Nord , Nov 9, 2020 :
    Peut être que ça ne vient pas du Nord mais de Chrome en tout cas je pense que OP doit faire leurs propres application et je pense que ça vient de Google car ma mère possède un Huawei P Smart de 2019 et ne reçois pas l'accusé de réception je sais que ça n'a rien avoir mais j'ai vu que beaucoup d'utilisateurs ont des problèmes avec les applications Google que ce soit appel message même les autres après peut être qu'il faut désinstaller et réinstaller la mise à jour désolé je ne peux pas vraiment t'aider. Mais peut être que tu as raison ils faudrait voir avec les autres modèles de One Plus pour en savoir plus.
     

    #13
    LeptitLoS likes this.
  14. LeptitLoS
    Froyo Nov 9, 2020

    LeptitLoS , via OnePlus Nord , Nov 9, 2020 :
    Merci pour tes suggestions. Chrome est désactivé sur mon téléphone, je ne l'utilise pas. J'ai désinstallé et réinstallé les maj de l'appli Google et tenté un refresh du discover qui ne m'a pas indiqué être hors ligne. Je vais pousser les tests mais ça a eu un impact a priori. Je donnerai des news demain après plus de test.
    EDIT : bon bah c'est un fail. Le problème est toujours présent quand je suis en 4g. RAS en WiFi.
     
    Last edited: Nov 10, 2020

    #14
    KnightCyborg and Steve18000 like this.
  15. KnightCyborg
    Froyo Nov 14, 2020

    KnightCyborg , Nov 14, 2020 :
    Et bien là je ne sais pas quoi faire si le problème persiste c'est qu'il faut vraiment attendre vraiment longtemps à moins que le 8t est ce problème aussi avec la 4G après je ne sais ce qu'il se passe.
     

    #15
  16. KnightCyborg
    Froyo Nov 14, 2020

    KnightCyborg , Nov 14, 2020 :
    Voir peut être cela vient de Android 10 et peut être que Android 11 n'aura pas ce soucis
     

    #16
  17. Nalkoo
    Cupcake Dec 2, 2020

    Nalkoo , Dec 2, 2020 :
    Même problème pour moi que je constate surtout avec maps. Tout fonctionne bien sauf qu'aleatoirement il perd la connexion aux data. Aucun problème avec d'autres téléphones le problème vient du OnePlus Nord et pas de l'appli ou du réseau.
    La seule solution bancale que j'ai trouvé quand cela se produit c'est de désactiver les données mobiles et de les réactiver dans le panneau de notification. En revenant sur l'appli ça refonctionne.
    En l'attente d'un correctif sinon ça la fou mal, très déçu pour mon premier OnePlus!
     

    #17
    LeptitLoS likes this.
  18. H1597120684850
    Cupcake Dec 13, 2020

    H1597120684850 , via OnePlus Nord , Dec 13, 2020 :
    Bonjour même problème, mise à jour discover Google impossible et recherche Google également.
    J'ai 2 compte Google, quand je passe sur le 2eme la mise à jour discover se fait une fois mais pas 2 !
     

    #18
  19. R1608634633584
    Cupcake Dec 22, 2020

    R1608634633584 , Dec 22, 2020 :
    Bonjour même problème pour moi je dois m'y reprendre a 4 fois des fois je n'y arrive même pas. Y a t-il une solution?
     

    #19
  20. Nounou_Careful
    Cupcake Dec 23, 2020


    #20
    LeptitLoS likes this.