0
Probleme mit Mobilfunkempfang: OP7T bleibt stumm, OP6 funktioniert

  1. sodala
    Donut Jul 3, 2020

    sodala , Jul 3, 2020 :
    Hallo Leute, ich habe ein enormes Problem mit meinem OP7t und wollte mal fragen, ob das anderen ähnlich geht.

    Seit einigen Tagen (zunächst ging es wochenlang) bekomme ich in meinem Arbeitszimmer kein Signal (T-Mobile D, Lkr. Ansbach) mehr mit meinem OP7T. Der Empfang ist dort schon immer schlecht, aber ich weiß von bestimmten Plätzen, an denen ich das Handy positionieren muss, dass ich zuverlässig Empfang habe. Das klappt jetzt aber gar nicht mehr, das Empfangs-Symbol ist komplett leer, weder SMS noch Anrufe kommen durch.

    Ich habe noch mein altes OP6, damit bekomme ich (mit derselben SIM) an den genannten Positionen in meinem Arbeitszimmer sofort wieder Empfang. Das Problem scheint also am OP7T zu liegen.

    Besonders kurios: Ich habe die App Network Cell Info Lite auf beiden Handys und die Empfangswerte scheinen bei beiden ziemlich gleich zu sein. Nur habe ich mit dem OP6 schwachen, aber stabilen Empfang, beim OP7T bleibt das Signalsymol einfach leer (siehe Screenshot).

    Edit: Noch seltsamer: Das OP7T kann laut App bei geringerer Signalstärke in anderen Räumen eine Verbindung aufbauen, während das im Arbeitszimmer icht mehr funktioniert (siehe weitere Screenshots)

    Da ich noch immer im Homeoffice arbeiten muss, ist das ein gewaltiges Problem für mich. Kann mir da irgendjemand helfen oder habt ihr ähnliches erlebt?
     

    Attached Files:

    Last edited: Jul 3, 2020

    #1
  2. Johannes1098
    KitKat Jul 3, 2020

    Johannes1098 , Jul 3, 2020 :
    Hmm, sind denn irgendwelche Software Änderungen seit dem Problem vorgenommen worden, OOS Update, App Installation etc..
     

    #2