3
Problems connecting to PC via OnePlus 7

  1. vatsalyavishal
    Cupcake Mar 28, 2020

    vatsalyavishal , via OnePlus 7 , Mar 28, 2020 :
    I can't seem to be able to connect to my PC using USB cable to my One Plus 7. Neither the original Red Wire cable nor any other cable is working. Whenever i connect to the system i do not get the option to change it from charging mode to file transfer. In fact, i do not get any notification of that sort at all. is anyone else facing the same issue? What is the solution to it?
     

    #1
  2. m3XS
    Cupcake Mar 29, 2020


    #2
  3. F_Niall_Love_bRvB
    Gingerbread Mar 30, 2020

    F_Niall_Love_bRvB , Mar 30, 2020 :
    Hi
    Have you tried system - developer option - default usb configuration- file transfer ?
    this sets the phone to file transfer etc when connected to the pc.
    Don't forget the pc needs the drivers also.
    hope this helps
     

    #3
    KluGe likes this.
  4. E1600746843196
    Cupcake Sep 22, 2020


    #4
  5. B1578494234725
    Cupcake Oct 16, 2020

    B1578494234725 , Oct 16, 2020 :
    I have same problem, tried multiple cords and usb ports on 3 different PC's, same result. Phone will show that it's charging but never shows up as a connected device on the pc or on phone to show option to transfer. I have rebooted pc and phone as well as installed OnePlus usb drivers on the PC
     

    #5
  6. B1602398836294
    Cupcake Dec 17, 2020

    B1602398836294 , Dec 17, 2020 :
    I have the same problem with my new oneplus eight phone when I connect it. It won't show up when I look for it on this pc. It is like it is not recognized is there a fix for this.
     

    #6
  7. Artemus
    Junior Moderator, Community Hero 2020 Junior Moderator Dec 17, 2020

    Artemus , Dec 17, 2020 :
    Yes. When you plug in the phone, you should see an E: drive pop up. These are the drivers necessary to work with the phone.
     

    #7
    Tokolozi likes this.
  8. ax_tac
    Cupcake Jan 3, 2021

    ax_tac , Jan 3, 2021 :
    Hello, I experience(d) similar problems with my OPNord Warp cable. I managed to get my phones to connect by 'wiggling' the cable's USB-A end gently or by not inserting it all the way to my comp's USB port. If I insert the USB-A connector all the way in, the phones just charge -- no data connection. OP3T's Dash cable doesn't have the same problem and works flawlessly with both devices.

    I'm going to the seller with the cable to see about a replacement/2nd cable. Hope this helps.
     

    #8
  9. sjzap
    Cupcake Apr 15, 2021

    sjzap , Apr 15, 2021 :
    Has anyone found an answer to this? Like others I have tried every suggestion: different pc, different cables, reinstall driver, USB debugging and file transfer set; and nothing has worked. Mine went from working to intermittent to not at all which happened very suddenly.
     

    #9
  10. Y1624015224557
    Cupcake Jun 28, 2021

    Y1624015224557 , Jun 28, 2021 :
    try to turn off usb debugging take in the cable and turn on usb debugging when the cable is connected
     

    #10
  11. Prakharagrawal12
    Cupcake Jul 8, 2021


    #11
  12. Artemus
    Junior Moderator, Community Hero 2020 Junior Moderator Jul 8, 2021

    Artemus , Jul 8, 2021 :
    Do you not see the E: drive?
     

    #12
  13. Prakharagrawal12
    Cupcake Jul 8, 2021

    Prakharagrawal12 , via OnePlus 7 , Jul 8, 2021 :
    No it is only showing charging symbol on my onePlus 7. Neither my phone is showing any notification for pc connection nor my pc is detecting any new device.
     

    #13
  14. G_Yash_Sharma_BzLX
    Cupcake Jul 9, 2021

    G_Yash_Sharma_BzLX , Jul 9, 2021 :
    Same problem with me, tried on various computers, various OnePlus genuine cables, several restarts, downloaded the latest OnePlus drivers, ADB drivers but still no luck. It is just charging, not showing any notification in the panel. I've already selected file transfer as default in developer options. This is annoying to say the least.
     

    #14
  15. aziz1979
    Cupcake Jul 9, 2021

    aziz1979 , Jul 9, 2021 :
    in my case, i just change usb port. using cable and change from usb 3 to old usb 2
     

    #15
  16. Rumbler6977
    Cupcake Sep 1, 2021

    Rumbler6977 , Sep 1, 2021 :
    Hi, Did you solve your problem?
    The same for me here. Tried different cables/Usb ports/Laptops/usb debugging on-off/selected file transfer as default in developer options with no success.
    The phone doesn't show up in device manager and just charges.
     

    #16
  17. brandontict
    Cupcake Sep 5, 2021

    brandontict , Sep 5, 2021 :
    Same situation .

    Tried 3 different computers , 3 different operating systems. Set USB default to file transfer.

    My issue began after I experienced a "qualcomm crash dump" , immediately afterwards I rebooted into recovery mode and did a Factory reset.
     

    #17
  18. manashfcb
    Donut Sep 11, 2021

  19. monamisaaaa
    Cupcake Dec 3, 2021

    monamisaaaa , Dec 3, 2021 :
    Hi!!! I have a problem. I was recently given a macbook and started using it a lot. I have a question. How do I take a screenshot on a macbook? I really need your advice.
     

    #19
  20. akks
    Lollipop Dec 3, 2021

    akks , Dec 3, 2021 :
    You asked in the right forum. Use the popup camera to do that.
     

    #20
    Artemus likes this.