5
*Problemtråden*

  1. Jungelbobo
    Eclair Jul 20, 2014

    Jungelbobo , Jul 20, 2014 :
    Jag är liksom många (alla?) här på g att inskaffa OPO!
    Men jag skulle mer än gärna vilja veta buggar/fel/konstruktionsfel etc. som ni som redan
    har luren i handen upptäckt.

    Läst en del om att displayen läcker in ljus och att en del ghost-touch förekommer.
    Något som kan bekräfta detta?

    Självklart ber jag ALLA att tipsa/göra oss medvetna om andra saker som ni upplever som dåligt/fel hos OPO!
     

    #1
  2. AndroidErik
    Honeycomb Jul 20, 2014


    #2
  3. Crill1
    Eclair Jul 20, 2014

    Crill1 , Jul 20, 2014 :
    Bra initiativ, sjukt sugen på att köpa en jag med. Damn att man inte reggade sig i april .
     

    #3
  4. Psicosis
    Marshmallow Jul 20, 2014

    Psicosis , Jul 20, 2014 :
    En del enheter har problem med att displayen gulnar, detta stämmer men vad jag har sett är min lur än så länge förskonad från detta.
    Ghost touch har jag haft lite besvär med i form av att ficklampan går igång när jag har den i fickan, men detta har de lovat att de ska korrigera i nästa uppdatering.

    I övrigt flyter telefonen på utmärkt. Den är allt jag förväntat mig och mer därtill.
     

    #4
  5. Crill1
    Eclair Jul 20, 2014

    Crill1 , Jul 20, 2014 :
    Har inte det med "touch gestures:erna" att göra eller blandar jag ihop det med Find 7an?
     

    #5
  6. Psicosis
    Marshmallow Jul 20, 2014

    Psicosis , Jul 20, 2014 :
    Det är jag osäker på, men jag tror att det är gesterna den registrerar av misstag ja. Rätta mig gärna om jag har fel ni andra :)
     

    #6
  7. J0han
    KitKat Jul 20, 2014

    J0han , Jul 20, 2014 :
    Om du nu kan kalla ditt ben för ett spöke så håller jag med :D

    Största problemet är mottagningen på 4G pga avsaknad av två av frekvensbanden som används av våra operatörer. En del operatörer är dock mer beroende av dessa än andra (framförallt på landsbygden). Det är dock ett redan känt problem och beror ju inte på någon miss i produktionen utan ett val de gjorde.

    Jo det stämmer. Inga spöken här, bara mitt eget ben som drar igång telefonen i fickan tyvärr. Inväntar nästa OTA-uppdatering. Lär inte dröja alltför länge :)
     

    #7
  8. quattromaniac
    Honeycomb Jul 20, 2014

    quattromaniac , Jul 20, 2014 :
    Det stämmer.
    Men jag upplever den som lite väl känslig annars oxå..... Det händer rätt ofta när man ska scrolla på tex. blocket att det öppnas annonser som att man klickat på dem.

    Min skärm är något gulaktig i längst ned. Märker det knappt å det kommer ju försvinna snart när limmet torkat.

    Att aktivera "go google" funkar bara genom att prata direkt in i micen. Men det ska lösas snart.
     

    #8
    Flowjoe likes this.
  9. Wibe
    Gingerbread Jul 21, 2014

    Wibe , Jul 21, 2014 :
    Är det gula verkligen lim? Det verkar ju som om det är ett val de gjort i designen att ha alla leds i nedre delen av displayen som gör att den är gulaktig där. Är det lim som torkar så är jag glad :) Väntar just nu på min som borde dimpa ner idag eller imorgon..
     

    #9
  10. Wibe
    Gingerbread Jul 21, 2014

    Wibe , Jul 21, 2014 :
    Hur stort problem är det tycker du. Vilka operatörer är att föredra?
     

    #10
  11. quattromaniac
    Honeycomb Jul 21, 2014

    quattromaniac , Jul 21, 2014 :
    Japp det är lim. Oneplus one är inte all ensamma om detta. Blir ofta så vid nylansering av en mobil då de vill ha ut dem snabbt :)
    Finns lösningar om man vill att det ska försvinna fortare, 5-10minuter under uv-lampa tex.
     

    #11
    phomp, pbv302 and NickeD like this.
  12. Wibe
    Gingerbread Jul 21, 2014

    Wibe , Jul 21, 2014 :
    Verkar ju dock som om UV lampan inte fungerar för väldigt många så frågan är om det verkligen är lim. Det återstår väl att se...
     

    #12
    vitkanin likes this.
  13. Zippeer
    Honeycomb Jul 21, 2014

    Zippeer , Jul 21, 2014 :
    3st saker jag inte gillar med min OPO!
    Mjukvara:
    Det går inte att justera ljus styrkan på de nedre "touch knapparna".
    Det går inte att justera Vibrations intensiteten.

    Hårdvara:
    Det låter lite som att vibratorn ligger lös där inne?
     

    #13
  14. dalton
    Ice Cream Sandwich Jul 21, 2014

    dalton , Jul 21, 2014 :
    Min ficklampa startar varje gång jag har ett samtal, vet inte om det är mina öron eller något annat :)
     

    #14
    NickeD likes this.
  15. JerdaN
    KitKat Jul 21, 2014

    JerdaN , Jul 21, 2014 :
    Gå till: Inställningar>Gränssnitt>Gestgenvägar
    ...och bocka ur ficklampans genväg där. Det är inte helt ovanligt att just lampan startar vid samtal. Tror det är på g en uppdatering om detta vid nästa OTA-släpp.
     

    #15
  16. dalton
    Ice Cream Sandwich Jul 21, 2014

    dalton , Jul 21, 2014 :
    Jag kom på det när jag skrev det ;-)
    Tackar.
     

    #16
    JerdaN likes this.
  17. ernt
    Honeycomb Jul 22, 2014

    ernt , Jul 22, 2014 :
    Jag har problem med mitt WiFi på min Opo, först är det svårt att få kontakt, när den väl får kontakt, ja då kan det funka ypperligt, sen helt plötsligt så har den ingen WiFi. Känns dock som ett mjukvarufel(?), min Oppo F5 hade liknande problem innan sista uppdateringen, kan tilläggas att mina andra apparater kopplas upp utan problem.
    Några som har samma problem?

    Annars är jag riktigt nöjd, den lever upp till hypen, jag var till början orolig för storleken(som alla vet så spelar den faktiskt roll), den var fan inte SÅ mycket större än min Oppo. Och jösses vad snabb luren är, MYCKET trevligt.
     
    Last edited: Jul 22, 2014

    #17
  18. JerdaN
    KitKat Jul 22, 2014

    JerdaN , Jul 22, 2014 :
    Godmorgon!
    Det händer att min OPO tappar wifi, men det problemet hade jag även på gamla mobilen så det har jag inte förknippat med OPO'n utan trodde att det låg i min router... Vad är Maxi som du pratar om förresten? :)
     

    #18
  19. ernt
    Honeycomb Jul 22, 2014

    ernt , Jul 22, 2014 :
    Haha... skrev lite otydligt ;) redigerar nu :D
    Angående Wifi, har du problem att koppla upp dig?
     

    #19
  20. JerdaN
    KitKat Jul 22, 2014

    JerdaN , Jul 22, 2014 :
    Nej, det har jag inte märkt av här hemma iaf. Men när jag ligger och surfar på den så ser jag ibland hur den tappar wifi, går över till 4g för att sen koppla upp mot wifi igen. Nertiden är inte lång, kanske 5-10sek,men jag märker av det då och då iaf.
    Körde ju CM i förra mobilen också, så det kan ju fortfarande vara mjukvarurelaterat ändå...
     

    #20