5
*Problemtråden*

  1. ElectricPulze
    Gingerbread Feb 22, 2016

    ElectricPulze , Feb 22, 2016 :
    Jag har haft kontakt med 1+ sedan december då jag öppnade en ticket.
    Jag har beskrivit problemet (max 3h SOT av 1+ & Sweclockers forum, typ).
    De har bett mig reset'a vilket inte hjälpte.
    De har varit i min dator och flashat in CM12.1 på nytt.
    De bad mig skicka in den på service (gratis) så de kunde byta batteri (nu är vi i januari).
    Jag bokar upphämtning av UPS som inte kommer på avtalad tid, så jag bokar nytt dagen efter (detta fortsätter i 6 dagar). När de väl hämtat den tar det 2 veckor tills jag ser att spårningen nått mottagaren. Efter 1 vecka kontaktar jag chatten som meddelar att den har lämnat service-stället och skickats iväg.

    Idag fick jag igen mobilen efter att ha paketerat den för 4,5 veckor sedan, riktigt glad att allt äntligen är över.
    Jag öppnar paketet och ser en liten lapp from servicen som ligger på toppen. Jag läser igenom lappen och blir förbannad när jag ser "Action performed: Described problem has not been found" och "Diagnostics result: SHORT BATTERY LIFE OP1 - problem not found".
    När jag sedan tar fram min kära telefon ser jag att skärmen har fått 3 små repor och blir skitförbannad. Efter närmare inspektion ser jag dock att de inte tagit bort mitt orzly glas och lugnar ned mig...

    Sitter nu förbannad över att 1+ enbart tagit min tid, min mobil och gett den ett par repor och OxygenOS...
    Supporten får -5 stjärnor av 100.
     

  2. NickeD
    Pie Feb 22, 2016

    NickeD , Feb 22, 2016 :
    Tråkigt :(
     

  3. Rebecciz
    Cupcake Mar 4, 2016

    Rebecciz , Mar 4, 2016 :
    Hallå jag har nyligen spruckit min baksida på oneplus x (glas) är det någon som kan skicka en länk till där det finns baksida att köpa så jag kan reparera den hemma. hittar nämligen bara framsida att köpa. tack på förhand!
     

  4. Sven Molin
    Cupcake Mar 7, 2016

    Sven Molin , Mar 7, 2016 :
    Hur aktiverar man mobildata? Jag hittar inget mobildata i inställningar.
     

  5. JerdaN
    KitKat Mar 23, 2016

    JerdaN , Mar 23, 2016 :
    Jag har en fundering om jag har en felaktig inställning eller om det är abonnemang-relaterat på min stock OPT.

    Om jag skickar sms via standard sms-tjänsten Messenger så funkar allt som det ska. Skickar däremot kompisen ett mms så kommer bilden separat, dvs ej i den pågående tråden. Svarar jag dessutom på mms'et, så skickas ett sms till mig själv. Går det att få bort det här? ☺
     

    NickeD likes this.
  6. NickeD
    Pie Mar 23, 2016

    NickeD , Mar 23, 2016 :
    Läste någonstans om man har landsnummer före istället för 0 så ska det slås ihop.. Jag har samma problem men inte testat det :)
     

    JerdaN likes this.
  7. JerdaN
    KitKat Mar 25, 2016

    JerdaN , Mar 25, 2016 :
    Ok, testar det...!

    Edit: Verkar funka! Jag angav mitt mobilnummer under inställningar (tidigare stod det bara "okänt") och nu verkar det som allt funkar som det ska..!
     
    Last edited: Mar 25, 2016

    NickeD likes this.
  8. NickeD
    Pie Mar 25, 2016

    NickeD , Mar 25, 2016 :
    Menar du i OPT:s Messenger? Jag kollade där och mitt nr finns där med 073 först. Gick inte att ändra till +4673..
     

    JerdaN likes this.
  9. kryddan
    Honeycomb Mar 25, 2016

    kryddan , Mar 25, 2016 :
    Ni som har problem med sms/mms. Har ni provat att testa med en annan sms-app ? T.ex. Signal?
    Jag har inga sådana problem. Enda jag har är när någon skicka ett sms/mms till många och jag vill svara. Då får jag själv ett samt alla andra i gruppen. Dock kanske det är fullt normalt?
     

  10. JerdaN
    KitKat Mar 26, 2016

    JerdaN , Mar 26, 2016 :
    Exakt. Trodde jag fått ordning på det, men icke.
     

    NickeD likes this.
  11. JerdaN
    KitKat Mar 26, 2016

    JerdaN , Mar 26, 2016 :
    Nu funkar det att skicka ut till alla operatörer men det jag kan bara ta emot Mms när de kommer från ett Telia-abonnemang... Det måste ju vara något uppkommit med simkortsbytet som jag gjorde i förra veckan.
     

  12. Markus bengtsson
    Cupcake Mar 31, 2016

    Markus bengtsson , Mar 31, 2016 :
    Hej
    Har precis köpt en begagnad one plus two.
    Kan ej logga in med mitt google konto trots att tidigare ägaren återställt den.
    Den frågar efter tidigare synkroniserat google konto trotts reset.
    Hur går man till väga säljaren är tillmötesgående å vill hjälpa till dock bor han på annan ort och vi vet ej hur problemet ska lösas.
     

  13. ElectricPulze
    Gingerbread Apr 1, 2016

    ElectricPulze , Apr 1, 2016 :
    Han måste återställa den med sin mail och sedan kan du göra en "Factory Reset" från inställningar.

    ---Edit---
    Att återställa från recovery rensar inte "Factory Reset Protection". Tänk dig att du har ett pin-lås på mobilen. Någon snor din mobil, går in i recovery och rensar den. När de sedan försöker starta upp den blir de tvingade att logga in via din mail, mobilen är värdelös för tjuven.
    Om inte denna funktion fanns spelar pin-låset ingen större roll än att de inte kan komma åt dina data. Med "Factory Reset Protection" är det ingen idé att stjäla mobilen till att börja med. :)

    Därför måste man använda pin-låset för att komma in i inställningar och sedan göra en factory reset. Endast då kan en annan använda logga in efter reset...
     
    Last edited: Apr 1, 2016

  14. pilotkallingar
    Cupcake Apr 19, 2016

    pilotkallingar , Apr 19, 2016 :
    Jag kommer inte åt mina filer via datorn..
    Tappade min gamla OPO så att touchen gick sönder, skulle ändå köpa en OPX så gjorde inte jättemycket, men skulle vilja komma åt bilder/filer jag har på min OPO..
    Går det att komma åt sina filer via datorn på något sätt?
     

  15. NickeD
    Pie Apr 19, 2016

    NickeD , Apr 19, 2016 :
    Du måste låsa upp luren om du har pinkod el dyligt innan du kommer åt något... Är väl en säkerhet man har om luren skulle försvinna tex... Vet ej hur du ska göra om touchen är kass tyvärr..
     

  16. pilotkallingar
    Cupcake Apr 20, 2016

    pilotkallingar , Apr 20, 2016 :
    Satte in ett SD-kort i min OPX då den började varna om att minnet började ta ****, trots att det är insatt och mobilen är omstartad så klagar den fortfarande på att det är ont om minne trots det nya minneskortet. Någon som har en idé vad som är felet?
     

  17. NickeD
    Pie Apr 20, 2016

    NickeD , Apr 20, 2016 :
    Du måste styra kameraappen att den sparar på SD-kortet tror jag..
    Gå in i filhanteraren o flytta bilder, musik mm till SD-kortet..
    Vissa appar går att flytta till minneskortet oxå..
     

  18. ElectricPulze
    Gingerbread Apr 21, 2016

    ElectricPulze , Apr 21, 2016 :
    Historien fick äntligen ett **** (som jag berättade några poster sedan). Har nu, efter 4-5 månader av tjat och gnäll på OnePlus äntligen fått mitt batteri bytt. Första RMA'n gjorde dom inte ett skit, så efter långa informativa brev med tydliga instruktioner lyckades jag lära dem hur man byter ett batteri. :)
    Fick tillbaka luren i måndags och har nu testat den i ett par dagar...

    [​IMG]
    Detta mina damer och herrar är vad Oneplus tycker är normal skärmtid efter forums- och nyhetsläsning över wifi.
    Fick liknande resultat på 4-5 olika roms +-30 min. (20-30% ljusstyrka)


    [​IMG]
    Detta är vad jag får nu efter de har bytt mitt batteri. Med deras factory-rom (senaste uppdatering) fick jag 5.5 timmar skärmtid vilket nästan är det dubbla. Så jag provade att flasha in senaste "CM13 Resurrection Remix" och fick 7 timmars skärmtid av filmtittande på youtube och dreamfilm. (50% ljusstyrka)

    Känns skönt att slippa bära runt på en batteribank dygnet runt...
    Nästa gång byter jag batteriet själv.

    Vad får ni för ungefärlig skärmtid i dagsläget? ROM och övriga noteringar?
     

    Psicosis and NickeD like this.
  19. LeoMalmq
    Cupcake Apr 24, 2016

    LeoMalmq , Apr 24, 2016 :
    Hejsan allesammans! Inatt så fick jag uppdateringen till 6.0.1 till min OPO. Efter att ha lämnat den över natten för att uppdatera luren så vaknar jag upp och märker att jag inte har någon mottagning.

    Efter en reboot, samma problem! Har ni något liknande problem eller är det Telia?
     

  20. ElectricPulze
    Gingerbread Apr 24, 2016

    ElectricPulze , Apr 24, 2016 :
    Tror inte det är telias fel, prova factory reset.