0
Profiles - Question.

  1. apristel
    Gingerbread Aug 7, 2014

    apristel , Aug 7, 2014 :
    Do the profiles allow for DIFFERENT sounds/rigntones? Like home could be my awesome ringtone and work would be the boring digital ring? Or are they just for volumes?


    I'm not sure. If you can do different sounds, can someone point me to a guide? I've never used profiles on any rom..
     

    #1
  2. IAMSTEVE
    Honeycomb Aug 7, 2014


    #2
  3. apristel
    Gingerbread Aug 7, 2014

    apristel , Aug 7, 2014 :
    Zedge has nothing to do with my question. I don't need ringtones, I am asking about profiles.
     

    #3
  4. Genuous
    Gingerbread Aug 7, 2014

    Genuous , Aug 7, 2014 :
    From what I see, it doesn't seem like you can change your ringtone using the CM profile settings. Try using a different profiler like Llama or Tasker?
     

    #4
  5. Razac
    Eclair Aug 7, 2014

    Razac , Aug 7, 2014 :
    I'm not sure if this is what you want:
    In the profiles list, go to manage profile (click on the "settings" icon on the right) -> App Groups -> Phone -> Phone Ringstone/Notification tone
     

    #5
    apristel likes this.
  6. apristel
    Gingerbread Aug 7, 2014

    apristel , Aug 7, 2014 :
    I think you are right. I didn't see this before. thanks much.
     

    #6
  7. creedsucksass
    Cupcake Sep 17, 2014

    creedsucksass , Sep 17, 2014 :
    i have custom ringtones for specific contacts. but when i enable profiles, it disables those specific ringtones. is there a way to change that?
     

    #7
  8. vince7
    Cupcake Dec 14, 2014

    vince7 , Dec 14, 2014 :
    I don't even see any option for selecting individual ring tones for specific contacts - Whether profiles are enabled or not. I just got my phone and I don't know how to do this. There is an option to set distinct ringtones for notifications, but not for incoming calls. So how do you select a unique ringtone for a specific contact.
     

    #8
  9. vince7
    Cupcake Dec 14, 2014


    #9
  10. grimlakin
    Froyo Feb 9, 2015

    grimlakin , Feb 9, 2015 :
    I have found the fix to this. In the profile in question scroll down to where it has phone. Touch phone to get to sub menu. Then select ring type touch this and choose the option to do nothing. Do this for all profiles (other than silent), and you will be good to go.
     

    #10
  11. erzengelsachiel
    KitKat Feb 9, 2015

    erzengelsachiel , Feb 9, 2015 :
    Was that what you were looking for then?
     

    #11