23
[Project] Theming with OxygenOS

Thread Status:
Not open for further replies.
  1. SparkkIt
    Honeycomb May 19, 2015


    #21
  2. Maleton3
    Gingerbread May 19, 2015

    Maleton3 , May 19, 2015 :
    Too late for that now..had to factory reset my phone :( it was going all crazy..now its just stuck on "Just a sec" loading after choosing a language to set up oxygen OS. I dont blame you for this..you couldnt have known so dont feel like Im blaming you or anything!

    I used: Burnt Toast, LMT, Hex Clock, ChromePie, Snap refs, SnapColors and Greenbot
     

    #22
  3. r3trodisco
    Eclair May 19, 2015


    #23
  4. Deepak.Divakar
    Gingerbread May 19, 2015

    Deepak.Divakar , May 19, 2015 :
    Just to be on the safe side if you have xposed installed just disable all the modules and flash my zip
    Yea sorry it happened though :( Ill make a revert zip anyhow and add to the first post.. also if you are still up for it you can try installing the zip again but this time without any of your modules activated.. one the modules must have been conflicting with the my modified settings app

    Yes you can but disable xposed modules first if you have them installed and do a reboot.. only then dirty flash my zip
     

    #24
  5. r3trodisco
    Eclair May 19, 2015


    #25
  6. Maleton3
    Gingerbread May 19, 2015

    Maleton3 , May 19, 2015 :
    I'll try it again after I find out how to fix my problem! (Probably have to re-flash Oxygen) hopefully The revert zip will be ready then! Just in case! I did try re flashing the layers zip twice..but to no avail
     

    #26
  7. Deepak.Divakar
    Gingerbread May 19, 2015

    Deepak.Divakar , May 19, 2015 :
    Here is the revert file.. u can install it through recovery if something goes wrong again - LayersUninstaller
     

    #27
  8. SparkkIt
    Honeycomb May 19, 2015

    SparkkIt , May 19, 2015 :
    Yeah I forgot to do that and my home screen freaked out. Basically everything I had changed in gravitybox lol. Just restored, I'll try again when I get home in a bit
     

    #28
  9. Deepak.Divakar
    Gingerbread May 19, 2015

    Deepak.Divakar , May 19, 2015 :
    Funny thing is while testing i always installed my layers mod first and then installed xposed, modules, etc.. so i never went through the same issue :p
     

    #29
  10. redleema
    KitKat May 19, 2015

    redleema , May 19, 2015 :
    I love layers. These are with a different AOSP ROM & layer manager but same idea.
     

    Attached Files:


    #30
  11. Deepak.Divakar
    Gingerbread May 19, 2015

    Deepak.Divakar , May 19, 2015 :
    Nice :)
     

    #31
  12. SparkkIt
    Honeycomb May 19, 2015

    SparkkIt , May 19, 2015 :
    Yep, same problem for me. All Xposed modules disabled, then I rebooted, THEN flashed the zip and I still get this. Bummer, guess I'm not meant to theme hahaha
     

    #32
  13. Deepak.Divakar
    Gingerbread May 19, 2015

    Deepak.Divakar , May 19, 2015 :
    Sigh.. Ill test some more and figure it out soon. Maybe my next release will work for u :)
     

    #33
  14. madeferro
    Eclair May 20, 2015


    #34
  15. Tamashi
    Jelly Bean May 20, 2015

    Tamashi , May 20, 2015 :
    Seems pretty neat! Still hoping for a default theming option to be integrated in the ROM, though. ^^
     

    #35
  16. hetalk
    May 20, 2015

    hetalk , May 20, 2015 :
    No worries bro. I really wanna try out this mod.
    Did anyone try uninstalling xposed? Is there a way to uninstall xposed LP ?
    I dun wanna dirty flash oxygen.
     

    #36
  17. SparkkIt
    Honeycomb May 20, 2015

    SparkkIt , May 20, 2015 :
    I thought about that, but it took me forever to get it set up and I'm not down to do it all over again hahahaha
     

    #37
  18. SparkkIt
    Honeycomb May 20, 2015

    SparkkIt , May 20, 2015 :
    It's all good! At least it's working for others :) Thanks for the effort
     

    #38
  19. Maleton3
    Gingerbread May 20, 2015

    Maleton3 , May 20, 2015 :
    Just tried re installing layers, it removed my nav bar and quick settings again! But on the bright side the uninstaller worked! this time I wasn't using xposed why won't this mod work?
     

    #39
  20. Deepak.Divakar
    Gingerbread May 20, 2015

    Deepak.Divakar , May 20, 2015 :
    I am still trying to figure out the issue.. Can u tell me which rom you were using? The official or one of the customized ones from XDA?
     

    #40
    Deactivated User likes this.