13
PROXIMITY SENSOR ISSUES - AGAIN

  1. Nimrodiny
    Gingerbread Apr 10, 2017

    Nimrodiny , Apr 10, 2017 :
    The most annoying issue of all time is back on my OP3 running stock Oxygen 4.1:

    Whenever I receive a phone call, I answer, put the phone next to my ear and start talking and then in the middle of the conversation I feel a short vibration (like the one when someone answers the call) and then the screen wakes up, and no, it's not an incoming notification. Just a random wake up!

    This can happen many times during a call and no matter what I tried, nothing solved this issue. Including cache clear and factory reset.

    Is anyone facing this issue? Any fixes please?

    Thanks! :(
     

    #1
  2. p5yCh0
    Cupcake Apr 10, 2017

    p5yCh0 , Apr 10, 2017 :
    +1
    Same issue here... Much more prevalent during Google Voice or any other voice calling app like Whatsapp, duo etc...
     

    #2
    Noorul Faheem likes this.
  3. Nimrodiny
    Gingerbread Apr 10, 2017

    Nimrodiny , Apr 10, 2017 :
    I'm actually noticing this issue more with the stock dialer on a regular phone call. Such an annoying bug. PLEASE FIX IT Oneplus. It's been here since the last 2 versions. Thanks.
     

    #3
    Noorul Faheem and p5yCh0 like this.
  4. F_Marek_Nehila_omOv
    Cupcake Apr 10, 2017


    #4
  5. G_Ajay_Motiyani_eMsK
    Honeycomb Apr 10, 2017


    #5
    Noorul Faheem and Nimrodiny like this.
  6. raghavendar.k
    Eclair Apr 10, 2017


    #6
    Noorul Faheem and Nimrodiny like this.
  7. Vedant620
    Ice Cream Sandwich Apr 10, 2017


    #7
  8. Nimrodiny
    Gingerbread Apr 10, 2017

    Nimrodiny , Apr 10, 2017 :
    Yeah, same here. Hardware seems to be perfectly fine, so I believe it's a software issue. Where can we report this bug?
     

    #8
  9. G_Ajay_Motiyani_eMsK
    Honeycomb Apr 10, 2017


    #9
  10. SubzeroDev
    Froyo Apr 10, 2017

    SubzeroDev , Apr 10, 2017 :
    1+
    Got the same issue in every updates, up to the latest Oxygen 4.1.1 (Android 7.1.1).
     

    #10
    Nimrodiny likes this.
  11. G_Karel_Straka_OnQM
    Donut Apr 10, 2017


    #11
  12. JorgeManuelSilva91
    Ice Cream Sandwich Apr 11, 2017

    JorgeManuelSilva91 , Apr 11, 2017 :
    Settings > Advanced > Pocket Mode

    Do you have this option enabled?

    (This setting isn't preserved from OxygenOS 3 to OxygenOS 4)
     

    #12
  13. leo_pardo
    Honeycomb Apr 11, 2017


    #13
  14. Siddharth_901
    Donut Apr 11, 2017


    #14
  15. landov
    Gingerbread Apr 11, 2017


    #15
  16. Ieiijnkdmsk
    Froyo Apr 11, 2017


    #16
    Nimrodiny likes this.
  17. Sagar.aman1021
    Gingerbread Apr 11, 2017


    #17
    Nimrodiny likes this.
  18. G_plusone
    Marshmallow Apr 11, 2017


    #18
  19. bpwest80
    KitKat Apr 11, 2017


    #19
    Nimrodiny likes this.
  20. dirksanders
    Cupcake Apr 11, 2017

    dirksanders , Apr 11, 2017 :
    Same here.. if it happens, some quick settings switches, like auto rotate, Bluetooth on/off, etc. Very annoying.
     

    #20
    Nimrodiny and bpwest80 like this.