1
Proximity sensor issues on Oxygen OS 4.1.0

  1. Nimrodiny
    Gingerbread Mar 17, 2017

    Nimrodiny , Mar 17, 2017 :
    Since updating I'm facing annoying and weird issues with the proximity sensor, especially during calls I finish the phone call and find out many of the quick toggles ticked even though they were off before. SO ANNOYING. Anyone else facing these issues?

    I've tried clearing cache with no luck.

    Thanks!
     

    #1
    G_spandana_rao_cMTj likes this.
  2. Alessandroneplus
    Eclair Mar 17, 2017

    Alessandroneplus , Mar 17, 2017 :
    Did you try a factory reset? Because I did to have a fresh installation and I am not experiencing those issues. Cheers.
     

    #2
  3. skyla20
    Cupcake Mar 17, 2017

    skyla20 , Mar 17, 2017 :
    I have the same issue however, i am on 4.0.3. When i am on a call the screen does not go off unless i click the power button to turn the screen off so i dont accidentally hit the quick toggle options when on a call. The quick toggle bar always comes down when i putthe ohone to my ear and its really annoying and sensitive.
     

    #3
  4. wospino
    Ice Cream Sandwich Mar 17, 2017

    wospino , Mar 17, 2017 :
    did you a clean install? or just update ?
    try a factory reset or format cache partition
     

    #4
  5. Nimrodiny
    Gingerbread Mar 17, 2017

    Nimrodiny , Mar 17, 2017 :
    For anyone who's asking - I updated from 4.0.3 to 4.1.0 after clean installation of 4.0.3.

    Also, wiped cache before and after the update has finished and deleted cache from storage via settings as well.

    No one else facing this issue?

    If it persists I might have to do a factory reset, it's just a pain.
     

    #5
  6. G_saurabh_andhale_EAxZ
    Cupcake Mar 17, 2017

  7. bpwest80
    KitKat Mar 17, 2017

    bpwest80 , Mar 17, 2017 :
    Same here but it doesn't always happen. I noticed it was mainly happening while I was connected to bt but I'll continue investigating. This is the first time I've had this problem.
     

    #7
    Nimrodiny likes this.
  8. yashvardhan23
    Honeycomb Mar 17, 2017

    yashvardhan23 , Mar 17, 2017 :
    It happens always... I first noticed this when i was on 4.0.2.. Even now on 4.1.0 it is there.
     

    #8
  9. G_spandana_rao_cMTj
    Cupcake Mar 18, 2017

    G_spandana_rao_cMTj , Mar 18, 2017 :
    ya m also facing dis problem
    pls fix dis...
    it's really annoying...
    my cellular data is getting on, suddenly while am in call airoplane mode gets ON and the calls are getting cut ...
     

    #9
  10. G_Saikat_Srkian_Hzpb
    Gingerbread Mar 18, 2017


    #10
  11. Mohit makhija1234
    Froyo Mar 18, 2017


    #11