0
proximity sensor

  1. harpreet208
    Cupcake Apr 23, 2020

    harpreet208 , Apr 23, 2020 :
    during call due to proximity sensor my screen gets black and I am unable to play games also during calls. is there any way to turn off sensor permanently?
     

    #1
  2. the_o2
    OnePlus 9 Series Expert Community Expert Apr 23, 2020

    the_o2 , Apr 23, 2020 :
    Use game space ( gaming mode).
     

    #2
  3. Leo471
    Donut May 12, 2020

    Leo471 , May 12, 2020 :
    I found a fix/workaround for this, it goes at follows:

    1. Enable developer settings (go to build number, tap 7 times)
    2. Go to system -> developer options
    3. Go to "Quick settings developer tiles"
    4. Activate "Sensors Off"
    5. Check your Quick Settings, each time you need it you can easily deactivate the proximity sensor to avoid the issue

    I've also made a short YouTube video where I show the five steps:
     

    #3
  4. M1598766041407
    Cupcake Oct 14, 2020


    #4
    suhantm likes this.
  5. suhantm
    Ice Cream Sandwich Writers' Club Oct 14, 2020


    #5
  6. Bigsams
    Cupcake Jul 4, 2021

    Bigsams , Jul 4, 2021 :

    So I tried this and it didn't work for me initially then I went to the app settings for the sensor and cleared it's cache and storage and everything works now!
     

    #6
  7. W1613437674086
    Cupcake Dec 5, 2021

  8. mehedihasanshuvo , via OnePlus Nord N10 5G , Dec 30, 2021 :
    I am also facing same issue in my Nord N10.
    I want to follow your solution but can't find sensor settings in app setting. Can you please help?
     

    #8
  9. StarScreamer
    Cupcake Jan 16, 2022 at 6:38 PM


    #9