0
[PSA] DO NOT USE OxygenOS Community Build 3.5.2 + TWRP

  1. cohaolain
    Honeycomb Sep 16, 2016

    cohaolain , Sep 16, 2016 :
    I flashed 3.5.2 after changing the line in the updater-script that allowed it to do so. After rebooting it turned out I couldn't access recovery, TWRP OR stock, and that I couldn't flash either. I could only get into android.
    At this stage I used the guide here: https://forums.oneplus.net/threads/guide-mega-unbrick-guide-for-a-hard-bricked-oneplus-3.452634/ I managed to get to a point where I could reinstall TWRP. That worked fine, and then I tried to reproduce the steps. I flashed stock again, and behold, nor recovery. This time, even weirder, when I started the phone and it managed to get into android, holding down the power button (this is in 3.5.2), instead of bringing up the power menu, just soft-rebooted the phone every single time I tried to get up the power menu, even after setting the phone up :L

    I don't know if anybody else has had this problem or will have this problem, I'd be interested to hear anything you have to say about it. But stock seems to be doing things like this a lot whenever I try to flash it in TWRP :L
     

    #1
  2. jerrymilton
    Jelly Bean Sep 16, 2016

    jerrymilton , Sep 16, 2016 :
    Dude, I told you on your last thread about this subject, it has been covered 9 ways to Xmas already !! wake up. or do a search next time. You're like a day late with your observation. The updated TWRP that I guess you refuse to use (of which I gave you a link to in your last thread) would solve your supposed problem. it's all covered in the original 3.5.2 thread.

    https://forums.oneplus.net/threads/...ta-for-oneplus-3.465273/page-21#post-15242033

    and rehashed here:

    https://forums.oneplus.net/threads/...ity-update-with-working-twrp-recovery.465353/
     

    #2
  3. mayursawant
    Ice Cream Sandwich Sep 16, 2016

    mayursawant , Sep 16, 2016 :
    you seems too confused by the number of threads you'd created in couple of days. please go through all the steps which are present in other threads to do the flashing process properly.
     

    #3
  4. Anonymous B-)
    Gingerbread Sep 16, 2016

    Anonymous B-) , Sep 16, 2016 :
    I flashed 3.5.1 on twrp & twrp & root gone thereafter.
    Now my Device is not getting detected by PC even after installing drivers ,I am rootless :(
     

    #4
  5. mrambriz
    Honeycomb Sep 16, 2016


    #5
  6. Kartoffl
    Cupcake Sep 16, 2016


    #6
  7. sivabalan83
    Donut Sep 16, 2016

    Last edited: Sep 16, 2016

    #7
  8. Techder
    Ice Cream Sandwich Sep 16, 2016

    Techder , Sep 16, 2016 :
    I used a edit twrp image that was working
     

    #8
  9. tomelwood
    Honeycomb Sep 16, 2016

    tomelwood , Sep 16, 2016 :
    Don't use it like it says on the website, even OnePlus recommends stock recovery so whoever uses TWRP is going against advice.
     

    #9
  10. ParasmeSaurabh
    Eclair Sep 21, 2016


    #10