142
[Q&A] The Ultimate OnePlus 3 Guide - Solutions e.t.c.

  1. Imran4Khan
    Cupcake Mar 29, 2017

    Imran4Khan , Mar 29, 2017 :
    Can any one help me out with the launcher problem. My customize option is not showing search bar selection, icon arrangement. It's stuck with icon size alone I am unable to slide it. As shown in the pic below. Please help me. Thanks in advance
    View attachment 513223
     

  2. fragargon
    Honeycomb Mar 29, 2017

    fragargon , Mar 29, 2017 :
    Hi there,
    I m facing a problem with a spécifique OygenOS features. It's called bgdetect. That thing kill an app working in background. I have already tried to pull this from battery optimization, disable all together Doze with.no effect. Any got an idea or information on this. Thks all
     

  3. deadbeef
    Cupcake Apr 2, 2017

    deadbeef , Apr 2, 2017 :
    Hey folks. I can't post a new thread without several replies so I'm trying here.

    Is there a way for me to get the stock OP apps like the Camera? I deleted the one on my OP3 instead of the Google one.
     

  4. Sun90
    Starting Point Expert Apr 2, 2017

    Sun90 , Apr 2, 2017 :
    You can try the apkmirror website.
     

  5. deadbeef
    Cupcake Apr 3, 2017

    deadbeef , Apr 3, 2017 :
    There's only one version of the "Oneplus Camera" app on there so I was hesitant to rely on it. I figured there'd be more versions, since OTAs tend to have camera updates.
     

  6. KRIshhna
    Cupcake Apr 5, 2017


  7. VJ-Speedy
    Donut Apr 6, 2017


  8. karl-sigfrid
    Cupcake Apr 10, 2017


  9. brUcey07!
    Froyo Apr 17, 2017

    brUcey07! , Apr 17, 2017 :
    I couldn't drag the status bar down. I can see the notifications, I can change the songs if the music player is playing but couldn't drag it completely. I tried rebooting, clearing cache. Any other solutions?
     

  10. ray.sebastien
    Cupcake Apr 22, 2017


  11. G_Kees_Quist_kmTb
    Cupcake Apr 22, 2017


  12. G_Fahim-LiLSwagger_Rahim
    Donut Apr 23, 2017

  13. srm_24
    Cupcake Apr 24, 2017


  14. horward
    Cupcake Apr 28, 2017


  15. G_Atish_Ojha_SImF
    Donut Apr 28, 2017


  16. Imperial_Raj
    Donut Apr 29, 2017

    Imperial_Raj , Apr 29, 2017 :
    Google Assistant is already available to all the devices running Android 7.1 and above (rooted or unrooted). However, if you did not get it yet, you could always use the Get Assistant app on the Play Store.
    Hope that helps. Cheers!
     

  17. francesco.daunape
    Cupcake May 2, 2017

    francesco.daunape , May 2, 2017 :
    Hi guys,

    Since I upgraded to 7.1, I have an extreme battery drain. I searched, I followed the suggestion, but I'm missing something.

    When I upgraded to 7.0 I did a factory reset and the battery life was fine. Then, after the 7.1 update, it got messy. I have the same apps as before, same habits as before, but I barely reach 1h sot, that for me is about 12h. I don't have games, no strange apps, nothing...

    I tried to:
    wipe cache
    wipe data of play services and play store
    disable wifi, bt, ambient display, backup, geolocalization...everything suggested

    The phone is always mildly warm and the battery graph has always the same slope.

    What am I missing? I attach the screenshots

    Thanks

    Screenshot_20170502-180525.png Screenshot_20170502-180543.png
     

  18. tysignus
    Cupcake May 3, 2017

    tysignus , May 3, 2017 :
    Is there any steps for troubleshooting when wired tethering locks up the computer? and doesn't register properly?
     

  19. francesco.daunape
    Cupcake May 5, 2017

    francesco.daunape , May 5, 2017 :
    Anyone?
     

  20. Sun90
    Starting Point Expert May 5, 2017

    Sun90 , May 5, 2017 :
    Uninstall any updates to Google play services.
    Also wipe data cache of it.
    Then check battery issue after a full charge.
     

    f00tbaLL likes this.