0
[Question] LTE Connection

  1. kampuamee
    Lollipop Dec 13, 2014

    kampuamee , Dec 13, 2014 :
    depend which package u choose and limited areas only for the time being ;)
     

    #41
  2. ginn
    Gingerbread Dec 13, 2014

    ginn , Dec 13, 2014 :
    Hopefully have lah... :)
     

    #42
  3. adriankpk
    Gingerbread Dec 13, 2014

    adriankpk , Dec 13, 2014 :
    Okay thank you I will check.
     

    #43
  4. yash_want_2_cu
    Donut Dec 15, 2014

    yash_want_2_cu , Dec 15, 2014 :
    LTE (Long Term Evaluation) is a 4th Generation (4G) mobile communication standard and channel access methods are used in these mobile networks for dividing forward and reverse communication in TDD & FDD formats which means Time-division Duplexing & Frequency-division Duplexing. Obviously the suitable format will be decided or fixed by the network operator depending on the cost of technology to implement the same and business convenience.

    If you check with your network operator they will tell you on which radio band they operate LTE...check the available bands listed in the specification of OPO...Hopefully this will answer your query re LTE.
     
    Last edited by a moderator: Dec 16, 2014

    #44
    hisyamrahman likes this.
  5. samkian
    Cupcake Dec 15, 2014

    samkian , Dec 15, 2014 :
    what version are you using ? International version or Chinese version?
     

    #45
  6. hisyamrahman
    Donut Dec 17, 2014

    hisyamrahman , Dec 17, 2014 :

    Good info...thanks
     

    #46
  7. kschow88
    Honeycomb Dec 17, 2014


    #47
  8. thekaide
    Cupcake Dec 28, 2014

    thekaide , Dec 28, 2014 :
    i am using digi and my signal are soooo bad and some time no signal at all
    anyone experiencing this?
     

    #48
  9. finaldentiny
    Community Veteran Dec 28, 2014

    finaldentiny , Dec 28, 2014 :
    Some places yeah..mostly okay in city ;)
     

    #49
  10. ginn
    Gingerbread Dec 31, 2014


    #50
  11. lolavesp
    Cupcake Jan 12, 2015

    lolavesp , Jan 12, 2015 :
    Hi im a new opo user and my opo have this weird thing whereas it cant connect to data very well. Im using u mobile. Cn anyone help me.
     

    #51
    Kimhooi97 likes this.
  12. kampuamee
    Lollipop Jan 12, 2015

    kampuamee , Jan 12, 2015 :
    how do u expect ppl to help u with your question? :confused:
     

    #52
    finaldentiny likes this.
  13. Kimhooi97
    Cupcake Jan 28, 2015

    Kimhooi97 , Jan 28, 2015 :
    I bought one plus one last month. Im using Digi. But it doesn't work on surfing internet.. always show no service.
    So i change to u mobile. but now still not function smoothly . my friends and I both using u mobile, we use internet at same place. His samsung phone got great internet speed while mine show no service . Why does it happen???? Is quite annoying.
     
    Last edited: Jan 28, 2015

    #53
  14. finaldentiny
    Community Veteran Jan 28, 2015

    finaldentiny , Jan 28, 2015 :
    Have you tried rebooting or checking the setting on network?:)
     

    #54
    kampuamee likes this.
  15. kampuamee
    Lollipop Jan 28, 2015

    kampuamee , Jan 28, 2015 :
    china or international version u bought? the problem could be due to the LTE band in that area which is not supported by your OPO while supported by your friend's samsung unit, as far as i know u mobile providing very limited LTE band, that is probably why your OPO cannot support the LTE service provided by u mobile ;)
    edit: i'm not sure if there is separate switch icon of 4G and mobile data, maybe u should turn off the 4g service but still turn on the mobile data service, hope it will help ;)
     
    Last edited: Jan 28, 2015

    #55
    finaldentiny and Jevoly like this.
  16. opouser8
    Donut Feb 16, 2015

    opouser8 , Feb 16, 2015 :
    I have the China version. I know my telco - M and sim card supports LTE 4G. I get LTE connectivity as well. However, the 4G connection on opo is intermittent.
    My friend's Huawei honor 6 4G connection is very stable. We are using the same telco and in the same area.
     

    #56
  17. opouser8
    Donut Mar 12, 2015

    Last edited: Mar 12, 2015

    #57
  18. Kimhooi97
    Cupcake Apr 5, 2015

    Kimhooi97 , Apr 5, 2015 :
    Sorry for late reply, btw, my 1+ can function well after software update. Thanks for your reply. :)
     

    #58
  19. Kimhooi97
    Cupcake Apr 5, 2015

    Kimhooi97 , Apr 5, 2015 :
    Yaya, tried many times. But now ok le after software updates . :) Thanks for reply xD
     

    #59
    finaldentiny likes this.
  20. soohing
    Cupcake Apr 28, 2015

    soohing , Apr 28, 2015 :
    for all the people who are using china version and suffering signal issues, did you guys try to flash the modem? it worked for me
     

    #60