1

R-Link Renault

  1. Loidi Cupcake Jun 17, 2018

    Loidi, Jun 17, 2018 :
    Bonjour
    Je rencontre des problèmes avec la connexion de mon oneplus 6 sur mon Android auto R-Link Renault.

    L'image transmise à l'auto radio est sacadee et la pixelisation incomplète......
    J'ai testé avec un LG G6 et Android auto R-Link fonctionne bien.
    Quelqu'un aurait des informations sur ce disfonctionnement du oneplus 6.
    Merci à vous
     

    #1
    airbidou likes this.
  2. siveran Cupcake Jul 20, 2018

    siveran, Jul 20, 2018 :
    Bonjour, problème identique que LOIDI avec un oneplus 6, fonctionne très bien avec un oneplus 5.
    Renault CAPTUR de 2017
    Oneplus 6 sous android 8.1.0 - OxygenOS 5.1.9
     

    #2
    airbidou likes this.
  3. betrayal54 Cupcake Oct 29, 2018

    betrayal54, Oct 29, 2018 :
    Salut. J'ai exactement le meme problème que toi avec r-link 1 dans ma Clio... J'ai déjà posté un message sur le forum mais personne a su me répondre. J'ai aucun problème avec mon one plus 3t, tout fonctionne parfaitement. Je pense qu'il faut attendre une mise a jour du r-link. Mais sincèrement... Le site de renaud et le suivit des mise a jour est catastrophique. Rien que la cartographie j'ai toujours pas les limitations a 80km/h
     

    #3
  4. Pierre-Yves B (pyb38) Donut Nov 15, 2018

    Pierre-Yves B (pyb38), Nov 15, 2018 :
    Bonjour,

    Je n'avais pas de problème avec mon OP3 sur mon Scenic 3 jusqu'au 31 octobre dernier où ce problème de pixelisation et de lenteur est apparu d'un coup.
    Je suis passé au OP6T dans la foulée et le problème est toujours là, quelque soit le câble utilisé.
    J'ai essayé quelques bidouilles trouvées ici ou là sur le net sans succès.

    Gros dommage, Android auto est beaucoup plus sympa à l'usage que le R-Link de Renault (surtout en V1!)
     

    #4
  5. V1543083787692 Cupcake Jan 5, 2019


    #5
  6. mikanpk Cupcake Jan 14, 2019

    mikanpk, Jan 14, 2019 :
    Même problème pour moi avec oneplus 6t et rlink. Toujours aucune réponse de oneplus !!!! Mon huawei à 200€ fonctionnait très bien avec rlink..
     

    #6
  7. ad73 Eclair Jan 15, 2019

    ad73, Jan 15, 2019 :
    R-link a eu le même problème en allant dans Paramètres> Systèmes> Options pour les développeurs et en faisant défiler jusqu'à la version Bluetooth AVRCP, en sélectionnant 1.6, puis en le sauvegardant et en redémarrant le téléphone.

    I used Google translate to write this I hope it helps you.
     

    #7
  8. V1543083787692 Cupcake Jan 15, 2019


    #8
  9. ad73 Eclair Jan 15, 2019

    ad73, Jan 15, 2019 :
    I could connect to my r-link in kadjar. But sometimes Renault use different systems. It is worth a try as nothing to lose
     

    #9
  10. V1543083787692 Cupcake Jan 15, 2019


    #10
  11. ad73 Eclair Jan 15, 2019

    ad73, Jan 15, 2019 :
    The problem I had is with connection issues and stereo saying no signal from phone. But that solved mine not sure if it will help you but like I say it is with a go and you can always charge it back or try the other settings
     

    #11