3

random jumps to homescreen

  1. G_Blue_Vite_fuNN Froyo Mar 2, 2018

    G_Blue_Vite_fuNN, Mar 2, 2018 :
    I am 99% Sure that is not the problem. Maybe for People that use onscreen Buttons. But as i mentioned in an earlier comment: today i wrote a message, then paused typing, checked my Text and it put me back to Home again. I Was definitly nowhere near my homebutton
     

    #21
  2. W1519716220359 Cupcake Mar 2, 2018

    W1519716220359, Mar 2, 2018 :
    hmm good point . I use the one plus 5t .. and that seems to be the only thing that buggs me .like u mentioned it does have software buttons
     

    #22
  3. G_Blue_Vite_fuNN Froyo Mar 2, 2018

    G_Blue_Vite_fuNN, Mar 2, 2018 :
    So it's definitly a Software Problem and not hardware. Strange. Damn now i'm kinda curious what the problem actually is.. It never really bothered me that much
     

    #23
  4. G_Blue_Vite_fuNN Froyo Mar 3, 2018

    G_Blue_Vite_fuNN, Mar 3, 2018 :
    Just to inform you guys.
    Today i used SwiftKey and it happened twice. So it's not a gboard related problem
     

    #24
  5. W1519716220359 Cupcake Mar 3, 2018

    W1519716220359, Mar 3, 2018 :
    have u tried the option that kills background apps in developer options . or what about the battery manager that force closes background apps
     

    #25
  6. G_Dimitri_Andreou_omkV Cupcake Jun 6, 2018

    G_Dimitri_Andreou_omkV, Jun 6, 2018 :
    This happens to me too (Oneplus 5T here). Definitely not a WhatsApp issue, it happens on basically all apps (for me, I mostly notice it on YouTube; YouTube's behavior when I go to the homescreen is floating a mini-player, so this is what I get when this glitch occurs). And definitely not randomly tapping the Home key -- when watching a fullscreen video, the Home key is not even visible to tap it!

    This glitch started for several weeks now; for months it used to be just fine.

    Anyone knows whether there is some useful log somewhere which could say which app triggered this action? Or maybe the system itself?
     

    #26
  7. P1528288170541 Cupcake Jun 6, 2018


    #27
  8. olziim Cupcake Jun 6, 2018

    olziim, Jun 6, 2018 :
    I've noticed the same, not every day but randomly, and only when I use Whatsapp.
     

    #28
  9. waleed_ashraf Cupcake Jun 14, 2018

    waleed_ashraf, Jun 14, 2018 :
    Also facing this issue. Initially I thought it was home button. But it's not.
    And for me it happens on many apps including whatsaWh, messenger, chrome, facebook. Etc.

    I have 5T

    How can we report it?
     

    #29
  10. kligman Cupcake Jun 14, 2018


    #30
  11. Warface1903 Eclair Jun 18, 2018

    Warface1903, Jun 18, 2018 :
    Still got the same issue.. Its not only happening in WhatsApp, happening in all apps where I use the keyboard to type in a message.. Only happens when Im typing faster
     

    #31
    kligman likes this.
  12. nolla Cupcake Jun 28, 2018

    nolla, Jun 28, 2018 :
    I can confirm that the issue bothers the both op5t and op6. It's really annoying and it's not a whatsapp issue! It happens with Chrome, FB messenger, etc.
     

    #32
    Warface1903 likes this.
  13. merlinpimpim2 Eclair Jul 2, 2018

    merlinpimpim2, Jul 2, 2018 :
    Same problem with my 5T !
    I did not find a solution.
    If the problem comes from an installed App, I do not know which one!
    I have the impression of having the problem since the last 5T system update!
     

    #33
  14. merlinpimpim2 Eclair Jul 6, 2018

  15. talalshlash Cupcake Jul 6, 2018


    #35
  16. merlinpimpim2 Eclair Jul 6, 2018

    merlinpimpim2, Jul 6, 2018 :
    If you disable the gestures, is the problem solved?
     

    #36
  17. Jack00X5 Froyo Jul 6, 2018

    Jack00X5, Jul 6, 2018 :
    Try switching to full gestures for a while, and see if it happens again. Maybe you accidentally press the home button while typing. Now, without a home button if it happens again, then there's a real issue.
     

    #37
  18. poncho17 Cupcake Aug 14, 2018

    poncho17, Aug 14, 2018 :
    yep. I too have been having this problem. it's really annoying. I have had the opo 3, 3t, 5, and the 6 since it came out. I have never had this problem until the opo6 (didn't have the 5t so can't comment on that). I also thought that I was pressing the home button by accident. but as some of you have stated, sometimes you make a pause and it closes the app.
    been dealing with this crap for months now...
    is there any way we could escalate this? I'm better off with the opo5 than with this POS.
     

    #38
  19. merlinpimpim2 Eclair Aug 14, 2018

    merlinpimpim2, Aug 14, 2018 :
    I solved the problem by deleting all Apps in the recent Apps screen and NOT using the Apps lock feature (padlock).
     

    #39
  20. merlinpimpim2 Eclair Aug 21, 2018

    merlinpimpim2, Aug 21, 2018 :
    More specifically the problem does not occur anymore if I do not leave Chrome (with many open tabs > 20) and/or system settings open in the background.
     

    #40