5
OxygenOS

Random reboot on my Oneplus 6T

  1. daniklalonde Cupcake Jan 15, 2019

    daniklalonde, Jan 15, 2019 :
    random reboot and if i dont manually reboot it, it will do the random reboot again for a couple times
    oneplus 6t, 8gb-128gb on9.0.11 no beta, been doing that for a couple updates
     

    #1
  2. ltimothee Cupcake Jan 15, 2019

    ltimothee, Jan 15, 2019 :
    Same, my OP6T is rebooting randomly. That's very annoying, I didn't touch anything.
     

    #2
    TheWiseWizard and biterror like this.
  3. modhawk Cupcake Jan 15, 2019


    #3
    TheWiseWizard and trosselly like this.
  4. trosselly Cupcake Jan 15, 2019

    trosselly, Jan 15, 2019 :
    yes it happened to me once

    i had to wait for the battery to discharge !!!
     

    #4
    TheWiseWizard likes this.
  5. TheWiseWizard Cupcake Jan 15, 2019


    #5
    daniklalonde likes this.
  6. C1547596149893 Cupcake Jan 16, 2019

    C1547596149893, Jan 16, 2019 :
    This had has been happening to me too, started with build 9.0.11, never had the issue In any previous build, hoping the next update will fix the problem.

    It's very random and there's no specific app or function that causes it.
     

    #6
  7. biterror Donut Jan 19, 2019


    #7
  8. Renotir Cupcake Jan 23, 2019

    Renotir, Jan 23, 2019 :
    Throwing my two cents in. This seemed to have started with 9.0.11, because my 6T shipped in December with an older build (9.0.4 maybe?) and didn't do it at that point.

    The reboots happen while in use, or at night; I'll wake up to my alarm going off (thankfully it still does that after a reboot, unlike older Android versions while encrypted), and the phone is asking for my PIN following a restart.

    Addendum: Model A6013, for anyone comparing or interested.
     
    Last edited: Jan 23, 2019

    #8
    G1542828796976 and TheWiseWizard like this.
  9. biterror Donut Jan 30, 2019

    biterror, Jan 30, 2019 :
    After a factory reset, our phone worked for about 4 days and then the crashes and reboots returned.
     

    #9
    Sceri0 and TheWiseWizard like this.
  10. Ytkuser Gingerbread Jan 30, 2019

    Ytkuser, Jan 30, 2019 :
    I had this very issue with T-MOBILE variant they said it was a battery issue, I return and got a new one shipped , no issue what so ever.
     

    #10
    trosselly and TheWiseWizard like this.
  11. Renotir Cupcake Jan 30, 2019

    Renotir, Jan 30, 2019 :
    Is your new one on Oxygen 9.0.11?
     

    #11
    TheWiseWizard likes this.
  12. Ytkuser Gingerbread Jan 30, 2019

    Ytkuser, Jan 30, 2019 :
    I wish still behind I don't know if they will ever be on it to tell you the truth , I have heard it's the same but different build numbers. and some say it's not and they are slow so go figure lol.
     

    #12
    TheWiseWizard likes this.
  13. Sceri0 Cupcake Jan 30, 2019

    Sceri0, Jan 30, 2019 :
    Same here. Started today with some apps crashing and then with the random rebots. Really annoying.
    Did a regular reboot and have not ocurred as of yet
     

    #13
    G1542828796976 and TheWiseWizard like this.
  14. Md_Alam Cupcake Jan 30, 2019


    #14
    G1542828796976 and TheWiseWizard like this.
  15. TheWiseWizard Cupcake Jan 31, 2019

    TheWiseWizard, Jan 31, 2019 :
    That helps only temporarily for me.
     

    #15
  16. funnylatvian Cupcake Mar 24, 2019

    funnylatvian, Mar 24, 2019 :
    I'm hopping on this train aswell, i cleared my cache but it fixed that temporarily for like a month. Now it's back again. please fix this brothers. [e]1f625[/e]
     

    #16
  17. vistanex Cupcake Apr 10, 2019


    #17
  18. Gepstra Eclair Apr 10, 2019

    Gepstra, Apr 10, 2019 :
    Same here, last time it even went to a Qualcomm crash dump mode screen for a bit, then booted normally. Also still frequent hangs and framedrops.
     

    #18
    vistanex likes this.
  19. vistanex Cupcake Apr 10, 2019

    vistanex, Apr 10, 2019 :
    this sucks I'm not bothered sending the phone for repair just gonna deal with it
     

    #19
  20. Md_Alam Cupcake Apr 10, 2019

    Md_Alam, Apr 10, 2019 :
    try resetting app preference it should work.
     

    #20