0
OxygenOS Random System Restart & Boot Stuck

  1. Auxqii
    Honeycomb Nov 20, 2019

    Auxqii , Nov 20, 2019 :
    Since my upgrade to stable Oxygen OS 10 my phone (6T) restarted two times and both times stuck in boot logo and I had to force soft reset. Is this normal? Should I send it to service center?

    I own the phone almost a year and nothing like that occured before.

    Customer Support said nothing but to follow the steps for soft reset.
    Suggestions?

     

    #1
  2. drl431
    Lollipop Nov 20, 2019

    drl431 , Nov 20, 2019 :
    I guess you installed OOS 10.0 using the local upgrade option. Though not all users have experienced problems, this is why the OOS 10.0 OTA roll out has been paused. Also consider that not all 3rd party apps are compatible with A10. I would just wait for the new OOS 10.0.1 OTA roll out in a week or 2.
     

    #2
    Auxqii likes this.
  3. Auxqii
    Honeycomb Nov 20, 2019

    Auxqii , via OnePlus 6T Mirror Black , Nov 20, 2019 :
    So you are assuming that is the problem and I should not stay without a phone for a week and send it to the service center ..?
     

    #3
  4. drl431
    Lollipop Nov 20, 2019

    drl431 , Nov 20, 2019 :
    I did not suggest the service center, and I don't know what you mean about a week without a phone.
     

    #4
  5. Auxqii
    Honeycomb Nov 20, 2019

    Auxqii , Nov 20, 2019 :
    Service center takes around 7-10 days which means no phone in the meantime. So I was asking you if you believe/know for sure that the root of my problem is just based on OOS 10.0 OTA via Local Upgrade (that will possibly be resolved in the coming update) and not something else like uhm- a hardware issue.
     

    #5
  6. drl431
    Lollipop Nov 20, 2019

    Best Answer
    drl431 , Nov 20, 2019 :
    You installed OOS 10.0 using the local upgrade option to get around the OTA roll out being paused for problems. I would just wait for the new OOS 10.0.1 OTA roll out in a week or 2.
     

    #6
    Auxqii likes this.