2

Reboot to recovery went straight to factory reset

  1. Richbyname Cupcake Jul 17, 2019

    Richbyname, Jul 17, 2019 :
    Hi All,

    I rebooted my OP7+ to recovery (advanced reboot) just so I could wipe cache. After the splash screen it went straight to "wiping data" bar. Phone rebooted and next thing I'm at the setup screen having to start afresh after a factory reset.

    Anybody else had this problem?
    I've searched and not seen anything quite like it.
     

    #1
    MarkoBatrac and Shajahankm like this.
  2. MarkoBatrac Honeycomb Jul 19, 2019


    #2
  3. Richbyname Cupcake Jul 19, 2019

    Richbyname, Jul 19, 2019 :
    I'm on 9.5.9 too. Bootloader locked, not rooted.

    I tried to replicate and log the problem for OnePlus support but the error isn't happening anymore.

    Does the error keep happening for you? If so, can I pass on your details?
     
    Last edited: Jul 19, 2019

    #3
  4. MarkoBatrac Honeycomb Jul 19, 2019

    MarkoBatrac, Jul 19, 2019 :
    I switched to different build. also don't have a log
     

    #4
    Richbyname likes this.
  5. JigneshJain Froyo Jul 19, 2019

    JigneshJain, Jul 19, 2019 :
    I had it on all DP versions, Currently on DP3 also getting this error but fortunately it doesnt wipe data and I can boot onto system.
    please note I have installed twrp so maybe it isnt wiping data and stock recovery could.
     

    #5
  6. Richbyname Cupcake Jul 19, 2019

    Richbyname, Jul 19, 2019 :
    Is DP developer preview? Is that connected with beta testing?

    Also am I right in thinking 9.5.9 is buggy which is why 9.5.10 is rolling out?
     

    #6
  7. JigneshJain Froyo Jul 19, 2019

    JigneshJain, Jul 19, 2019 :
    yes dp= developer preview I have used only this version since I got my op7p.
    oneplus will keep providing updates 9.5.10 contains some bug fixes so maybe but its not directly related to reboot recovery bug.
    my advise is use twrp and check.
     

    #7
  8. Richbyname Cupcake Jul 19, 2019

    Richbyname, Jul 19, 2019 :
    Thanks. I'm on 9.5.10 now and might just see how it plays out. Do you mean flash twrp and see if I get the same problem?
     

    #8