0
Recents/Overview Bug

  1. Lightlong
    Froyo Oct 18, 2016

    Lightlong , Oct 18, 2016 :
    My newly purchased OnePlus 3 is running OOS 3.2.7 and there seems to be a bug where the Recents/Overview screen won't always present the most recent app(s) that I was using. If I open the Recents screen another time or two, then the correct apps will be there.

    This doesn't happen all the time, but often enough to be annoying. Is anyone else experiencing this?
     

    #1
  2. SimonRam
    Lollipop Oct 18, 2016

    SimonRam , Oct 18, 2016 :
    Haven't noticed so, strange
     

    #2
    meatandy likes this.
  3. meatandy
    Oreo Oct 18, 2016

    meatandy , Oct 18, 2016 :
    Here?
    Screenshot_20161018-165714.png
    Or here?
    Screenshot_20161018-165552.png
     

    #3
  4. Lightlong
    Froyo Oct 19, 2016


    #4
    vinaooo likes this.
  5. bwgreen
    Oct 19, 2016

    bwgreen , Oct 19, 2016 :
    That's odd. I've had my 1+3 for several months, it's running 3.2.7 on it, and I've never seen that.
     

    #5
  6. meatandy
    Oreo Oct 19, 2016

    meatandy , Oct 19, 2016 :
    That's strange behavior and haven't experienced that myself.
    Did you try clearing the cache and rebooting the phone?
     

    #6
  7. Lightlong
    Froyo Oct 19, 2016

    Lightlong , Oct 19, 2016 :
    Yea, I tried rebooting, clearing cache and clearing the cache partition, but the issue still keeps happening. Someone over on Reddit said he has experienced the same thing.
     

    #7
    meatandy likes this.
  8. cssoz
    Honeycomb Oct 19, 2016


    #8
    meatandy likes this.
  9. Lightlong
    Froyo Oct 19, 2016


    #9
  10. animedreamer240
    Gingerbread Oct 20, 2016

    animedreamer240 , Oct 20, 2016 :
    Any luck after locking one app or more? Though if you find a solution that fixes it for good, even better. :)
     

    #10
  11. cssoz
    Honeycomb Oct 20, 2016

    cssoz , Oct 20, 2016 :
    factory reset = wipe data + cache.
    wipe data = data only.

    I personally do wipe cache > wipe data > factory reset. FOR when i do clean install
     

    #11
  12. Lightlong
    Froyo Oct 20, 2016

    Lightlong , Oct 20, 2016 :
    I appreciate the suggestion but unfortunately locking apps didn't fix it for me. I think a factory reset is in my future :'(
     

    #12
  13. Lightlong
    Froyo Oct 20, 2016

    Lightlong , Oct 20, 2016 :
    Thanks! Good to know!
     

    #13
  14. cssoz
    Honeycomb Oct 20, 2016

    cssoz , Oct 20, 2016 :
    so what's up ? it should work nicely now
     

    #14
  15. Scott M
    Eclair Oct 20, 2016


    #15
  16. Lightlong
    Froyo Oct 21, 2016

    Lightlong , Oct 21, 2016 :
    Haven't reset yet, but plan to this weekend. Will let you know afterwards.
     

    #16
  17. animedreamer240
    Gingerbread Nov 7, 2016

    animedreamer240 , Nov 7, 2016 :
    How'd it go? The bug came back to me for some reason. =/
     

    #17
  18. vinaooo
    Eclair Jan 18, 2017


    #18