1

Reception and network switching

  1. itianselvam Eclair Oct 27, 2014

    itianselvam, Oct 27, 2014 :
    Here is my problem,
    My Phone is on LTE. Wifi is turned off. I try placing a call to my landline, it gives a exactly a ring and then hangs up by itself. the receiving end also gets exactly one ring. This is same with any other mobile # on any network.
    Similarly, when my friend is calling me when im on LTE, i get exactly one ring and boom, call hangs up automatically without any of my intervention.
    Remember the network signals were pretty solid on calling and receiving ends. So there is absolutely no issues with network provider. Infact i went to their store and changed to sim thrice to see if it is problem with sim card/network. but no way i can blame them.
    So any one from tech support or experienced user, please help out...
     

    #1
    PidoRas likes this.
  2. Adapting Ice Cream Sandwich Oct 27, 2014


    #2
  3. FullMe7alJacke7 Gingerbread Oct 27, 2014


    #3
    OmegaG likes this.
  4. Haters_Gonna_H8 Ice Cream Sandwich Oct 27, 2014


    #4
  5. CaneDrew Gingerbread Oct 27, 2014

    CaneDrew, Oct 27, 2014 :
    I've had an issue with calls dropping using bluetooth, but it doesn't seem to impact calls made when bluetooth is not being used. (AT&T in the United States-running stock 38R)
     

    #5
  6. Birdsfan Honeycomb Oct 27, 2014

    Birdsfan, Oct 27, 2014 :
    Upvote it on jira, issue 1665. The workaround seems to be put your phone on 3G only or be connected to WiFi, only affecting AT&T as far as I know.
     

    #6
  7. sammyg122 Cupcake Oct 27, 2014

    sammyg122, Oct 27, 2014 :
    Same issue, just upvoted on jira. Will try to rollback to 33R tonight to see if that helps.
     

    #7
  8. fire4hire Gingerbread Oct 27, 2014

    fire4hire, Oct 27, 2014 :
    This issue is rendering my phone useless. WTF KIND OF FLAGSHIP KILLER CANT EVEN DO THE BASIC TASK OF MAKING A PHONE CALL
     

    #8
    imnotarobot123, Mvd123 and pipecpa like this.
  9. sergiomoreljr Cupcake Oct 27, 2014


    #9
  10. fire4hire Gingerbread Oct 27, 2014

    fire4hire, Oct 27, 2014 :
    Wow, this is an open jira issue. So much for "never settle". Change the garbage sloga . To settle for a phone that can't make calls, or support mhl unlike phones 5 years older.
     

    #10
    imnotarobot123 likes this.
  11. kuri7650 Gingerbread Oct 27, 2014

    kuri7650, Oct 27, 2014 :
    Please try this guys. I am still observing the result but its been working for me for 3 hours now. Type *#*#4636#*#* on your keypad. On the upper right corner press the 3 dots and select US BAND and NOT auto. Try it and lets see if it will work for all of us. Thank you

    It still shifts from LTE to H+ but I can make calls without disconnecting.

    Please let me know if it works.
     

    #11
    jonasdewaele and Linanc7 like this.
  12. baroq Eclair Oct 27, 2014

    baroq, Oct 27, 2014 :
    @itiamselvam who is your network provider? just covering the bases....
     

    #12
  13. kuri7650 Gingerbread Oct 27, 2014

    kuri7650, Oct 27, 2014 :
    ATT also if it does not work I can make calls on speaker mode
     

    #13
  14. kuri7650 Gingerbread Oct 27, 2014


    #14
  15. Unbent Gingerbread Oct 27, 2014

    Unbent, Oct 27, 2014 :
    I had this same issue with ATT - I travelled this weekend (best time for this to happen) to Wilmington, DE. Now that I'm back in Connecticut the issue is gone.

    I don't know the exact total fix yet, but here's what I know, or think I know:

    -It is related to APNs for ATT, that when I change them (Mobile Networks->Access Point names) to other ones, I can make calls. Sometimes just toggling it back and forth between the same two works.
    -It happens to land lines as well as mobile, sending or receiving
    -My screen, when I call, switches from LTE to H or H+ (which I believe is HSPA+)
    -ATT was useless over both the phone and in person at the store
    -ATT told me to change my sim card, which I did, and then it was the old "Well we have never heard of your phone so....

    This started on Friday, October 24th for me.

    Hope this helps somebody.
     

    #15
    takeabyte likes this.
  16. smartin_1445 Eclair Oct 27, 2014

    smartin_1445, Oct 27, 2014 :
    I didn't think dropped call were a phone problem but your service provider.....they must not have good signal or something no?
     

    #16
  17. fire4hire Gingerbread Oct 27, 2014

    fire4hire, Oct 27, 2014 :
    Well, i don't see an option for us band... It seems setting the phone to 3g preffered let's calls out. This is a complete an utter fail.
     

    #17
    Unbent likes this.
  18. syedrabbani Cupcake Oct 27, 2014

    syedrabbani, Oct 27, 2014 :
    I do have the same issue as soon as the first ring call get disconnected and there is no network
     

    #18
  19. Unbent Gingerbread Oct 27, 2014

    Unbent, Oct 27, 2014 :
    Yeah I'm a month in to a switch from an iphone, and for everything I like about the OPO I'm very close to just switching back. How they can have this disastrous of a failure for such a widespread carrier is beyond me. And despite threads assuring otherwise, they do not seem to have fixed their provisioning issues with ATT.
     

    #19
  20. kuri7650 Gingerbread Oct 27, 2014


    #20