3
[Submitted] [RESOLVED]Google chrome having random yellow tint

  1. M1575692584452
    Cupcake Nov 21, 2020

    M1575692584452 , Nov 21, 2020 :
    So when searching from a google.com on the chrome, not the home page.
    Here's the situation, eg. I search for 'cake' and it will show the results. Then when i want to search for something else. I'll tap on the search bar of the page (not in the link bar), the screen will be yellowish like turning on the reading mode filter. I'll press backspace on the keyboard and it deletes the letter E from (cake) and the screen will be back to white. Only happens when i click on the page it self
     

    #1
    bijai95, ravi_k_v and D1605963939265 like this.
  2. V1604878457238
    Cupcake Nov 21, 2020

    Stickied Post
    V1604878457238 , Nov 21, 2020 :
    Follow the below mentioned steps to get rid of the yellow tint:
    1. In the chrome's web address bar type "chrome://flags"
    2. Then search for #dynamic-color-gamu said:
    3. After searching the above, disable the option andrestart google chrome!
    This should solve the problem! Worked for me
     

    #2
  3. palhen1960
    Eclair Nov 21, 2020

    palhen1960 , Nov 21, 2020 :
    This worked for me on 8 Pro with OS11
     

    #3
    V1604878457238 and mojoyoyo_77 like this.
  4. SoniaB
    Community Hero 2020 Head Moderator Nov 21, 2020

    SoniaB , Nov 21, 2020 :
    Thank you for this.
    I recently updated to A11 for the OP8 Pro and was experiencing the exact same issue.

    Your fix has resolved it for me too
     

    #4
  5. M1575692584452
    Cupcake Nov 23, 2020

    M1575692584452 , Nov 23, 2020 :
    Brooooooo it worked!! I had the trouble even when using night mode. Then typing it removes the yellowish tint, and I'll become blind for a moment. But got it fix now, thanks mate
     

    #5
    SoniaB and V1604878457238 like this.
  6. 3ncoder
    Cupcake Jan 3, 2021


    #6
  7. BadBoyBillyCat
    Cupcake Jan 6, 2021


    #7