2
[Resolved] MMS messaging not working

  1. Ninjasquirrel21
    Froyo Jul 9, 2014

    Ninjasquirrel21 , Jul 9, 2014 :
    I received my One Plus One today and have not set it down yet. I tried sending out an MMS and the default messaging app stops working and closes, when i reopen it a 1kb mms is trying to send but does not. I thought this was a problem with the default app, but I have installed Go SMS and when i try to send a regular MMS it simply act's as though no message is sent. I have a T-Mobile plan and yesterday on my previous phone (A nexus 4 running CM 11 nightly) MMS worked fine. Has anybody else had this problem/knows a solution or cause of this.

    Everything about this phone is amazing I was too anxious to do an unboxing but if anybody has questions or requests of photos etc. they would like about this phone please let me know and I'll try my best. (all my invites have been given away also) Thank you in advance :D
     

    #1
    ramb907 and whytefyre like this.
  2. Ninjasquirrel21
    Froyo Jul 9, 2014

    Ninjasquirrel21 , Jul 9, 2014 :
    @Carl @Jerry @David S. I'm just tagging you guys because this seems to be an unrecognized problem and may have a fault in the phone. To add on to what is previously stated in the problem, when i send through google hangouts i get a "mms could not be stored" error but the message will send. I am unable to receive them as well. All APN settings have been checked and confirmed by use on another phone with the exact sim card and APN settings with no problem. I would appreciate some help and everything else about this phone is flawless.
     

    #2
    whytefyre likes this.
  3. trillcane
    Froyo Jul 9, 2014


    #3
  4. nkd
    Donut Jul 9, 2014

    nkd , Jul 9, 2014 :
    Dont use secure messaging feature when you do initial setup. Same thing was happening to me, and reset the phone and opted out of whisper push, my mms were working without a problem.
     

    #4
  5. Ninjasquirrel21
    Froyo Jul 9, 2014

    Ninjasquirrel21 , Jul 9, 2014 :
    @nkd I didn't use secure messaging, when you say reset the phone do you mean factory default, or is there a way without factory reset to fix it?
     

    #5
    Grayson Bianco likes this.
  6. trillcane
    Froyo Jul 9, 2014


    #6
  7. Ninjasquirrel21
    Froyo Jul 9, 2014

    Ninjasquirrel21 , Jul 9, 2014 :
    A simple restart?
     

    #7
  8. trillcane
    Froyo Jul 9, 2014

  9. Ninjasquirrel21
    Froyo Jul 9, 2014


    #9
  10. Ninjasquirrel21
    Froyo Jul 10, 2014

    Ninjasquirrel21 , Jul 10, 2014 :
    bump, hopeful for someone with a similar problem... this topic does not come up in the search at all either which i find strange.
     

    #10
  11. Grayson Bianco
    Froyo Jul 10, 2014

    Grayson Bianco , Jul 10, 2014 :
    I got mine yesterday and I don't use secure texts and I do use hangouts but MMS isn't working on any texting service despite reboots and it doesn't working incoming or outgoing.
     

    #11
  12. Ninjasquirrel21
    Froyo Jul 10, 2014

    Ninjasquirrel21 , Jul 10, 2014 :
    what i tried that got mine to work outgoing was turn on secure messaging, then turn it off and reboot... don't know if i got lucky or what. but Incoming still doesn't work.
     

    #12
  13. Pfister37
    Donut Jul 14, 2014

    Pfister37 , Jul 14, 2014 :
    Same thing going on for me... I am unsure how to fix it. Where is secure messaging? I will give that a try first.
     

    #13
  14. Ninjasquirrel21
    Froyo Jul 14, 2014

    Ninjasquirrel21 , Jul 14, 2014 :
    Mine is fixed now, I did a factory reset on the phone and didn't change a thing and it worked fine I'm using go sms pro for my main SMS app though hangouts/go sms/messenger all work.
     

    #14
  15. Pfister37
    Donut Jul 14, 2014

    Pfister37 , Jul 14, 2014 :
    Well, damn... Not what I want to do but definitely worth it if it will work! Stay tuned. So after the factory reset, you did nothing with the "secure messaging"?
     

    #15
  16. Ninjasquirrel21
    Froyo Jul 14, 2014

    Ninjasquirrel21 , Jul 14, 2014 :
    I chose not to use it when I was asked if I wanted to use it. Which I didn't do the first time through the set up.
     

    #16
  17. Pfister37
    Donut Jul 14, 2014


    #17
    Ninjasquirrel21 likes this.
  18. ianskie915
    Cupcake Jul 15, 2014

    ianskie915 , Jul 15, 2014 :
    Same problem i cant receive messages but i can receive call can you please help me :(
     

    #18
  19. Ninjasquirrel21
    Froyo Jul 15, 2014

    Ninjasquirrel21 , Jul 15, 2014 :
    Same as above, master reset will fix it. I got an email from a tech support ticket i sent in and they suggested checking your APN settings or master reset. I can confirm a master reset will fix it same with @Pfister37 Let me know if you try this and if it works @ianskie915. What carrier are you on?
     

    #19
  20. brendan126
    Cupcake Jul 18, 2014

    brendan126 , Jul 18, 2014 :
    Hey, so I did reset the phone, but unfortunately it did not fix the issue. Anyone else having this problem?
     

    #20
    ZachLagz likes this.