5
ROM Resurrection Remix for OnePlus One

  1. manishsingh
    Ice Cream Sandwich Feb 14, 2017

    manishsingh , Feb 14, 2017 :
    Presenting You All Permanent Fix for Call Drop / No Hearing Issue

    You need root and this workaround disables the noise reduction using the other microphones, it'll use only the bottom microphone for audio calls.

    The instructions:

    If you could, edit /system/build.prop. Change

    ro.qc.sdk.audio.fluencetype=fluence

    to

    ro.qc.sdk.audio.fluencetype=none

    Then, edit /system/etc/audio_platform_info.xml

    <device name="SND_DEVICE_IN_HANDSET_MIC" acdb_id="40" />

    to

    <device name="SND_DEVICE_IN_HANDSET_MIC" acdb_id="4" />

    Reboot.
     

    sup3rb likes this.
  2. tanay243
    Cupcake Feb 15, 2017


  3. manishsingh
    Ice Cream Sandwich Feb 15, 2017


  4. BachirBfk
    Cupcake Feb 16, 2017

    BachirBfk , Feb 16, 2017 :
    Couldn't get the RR-N-v5.8.1-20170213 directly from my OPO, it was saying the file was corrupted but it worked with your file thx!
     

  5. vishesh16
    Eclair Feb 19, 2017

    vishesh16 , Feb 19, 2017 :

    Hi @sup3rb

    I am doing a clean flash with this. I am installing a custom ROM for first time. Could you advise me if this process would work?



    Thanks!
     

  6. Prinze Martin
    Ice Cream Sandwich Feb 19, 2017

    Prinze Martin , Feb 19, 2017 :
    You don't have to root. It's inbuilt already. Just unlock your bootloader like in the video and then copy the rom zip to your phone and flash it via twrp along with gapps. Cheers ;)
     

  7. vishesh16
    Eclair Feb 19, 2017

    vishesh16 , Feb 19, 2017 :
    Thanks Mate!
    I had stupid qualcomm driver issues since I am using Windows 10, once that was sorted it was a breeze.
    Now running latest RR+Gapps 7.1!

    Cheers!

    PS: Which according to you is currently the best Custom ROM? :)
     

  8. Prinze Martin
    Ice Cream Sandwich Feb 20, 2017

    Prinze Martin , Feb 20, 2017 :
    Congrats on your flash :p Well I flash a rom thrice a week. There is no best rom anytime. It varies by choice. I don't use 90% of RR customizations. I prefer camera first and then the blur and finally battery. Marsh was my favourite in MM and NOS in N ;)
     

    vishesh16 likes this.
  9. sup3rb
    Gingerbread Feb 22, 2017


    ziepicwaffle likes this.
  10. impinas
    Honeycomb Feb 22, 2017


    neokostas1 likes this.
  11. nico
    Eclair Mar 5, 2017

    nico , Mar 5, 2017 :
    Hi,
    I installed for the first time this rom (RR last release of 02/03) and unfortunately the alarm no longer turns on the phone as with my original rom (one more CM13) .. this feature is not available With this rom?
    Is there a solution ?

    Thanks
    Nicolas.
     

  12. NickGill
    Cupcake Mar 6, 2017

    NickGill , Mar 6, 2017 :
    Awesome ROM.

    I was happy with my Cyanogen OS but last w/e was forced to change as an issue necessitated a reinstall, only to find all support had gone as had some features I wanted for cyan.com

    Researched and chose RR as it sounded good.

    Installed, but picked a Jan release (duh) and spent some time with it in the week, setting it all up over the following days (with 175 apps!) and played with it, trying out things like Gestures, Configuration, and the plethora of new features offered over COS and Android 6.

    Then 3 days ago, knuckled down and installed v5.8.2-20170302 with GAPPS7.1 (nano) using TWPR 2.8. Then the issue started and I'm flummoxed.

    I was setting the Configurations (I think I was doing various Gestures) when during a reboot, the Home key appeared to stop working, the Menu key began to do Google Search on long press, and the Back key stopped turning the screen off when double tapped. Also, both the App Circle Bar and Gestures stopped.

    Worse of all, the phone stopped asking for a SIM password, so it would not fire up at all.

    Basically, the device appears to be getting its settings not from what I have set, but from elsewhere.

    So, I up'd TWRP to v3.2, JIC, and tried cache and Davic wipes, Hard reboots, Soft reboots, Kill and reboot. Everything I could think of, but still the same.

    So, reinstalled. Great, back up and running (so took SIM lock off) and running perfectly...... until first reboot. Then the exact same thing (minus the phone not working as now no SIM lock). Tried many forms of reboot, then magically, last night during one reboot, it started working again, with all the settings correct, buttons working, etc etc.

    Happy again, but did another reboot as need to have confidence, and I'm back to the same errors again (there's more errors, but you get the jist).

    So another install today. Works fine and as set up configuration, until reboot. Always the same buttons do the sane things.

    Clearly it is getting it's settings from elsewhere, not the Configurations that are being displayed. But where? And how did I get one reset to make it start again correctly, and about 20 that haven't?

    Anyone else had this?

    Or did I just get some form of corrupt download?

    PS. I have a MattLog if needed....

    EDIT: After further playing, I have found the following: Profiles: It would appear that if you set a profile which includes "Disable Lock Screen" (my default profile when at home includes that), on the next reboot, the phone will not adopt the settings in "Configurations", but will set some of its own. The ones I've spotted are:

    No SIM lock code requested, therefore no Network.
    Home button stops all functions
    Back button only has single tap function (back)
    Menu button changes long press from recent, to Google search.
    Gestures stop
    App circle bar stops

    The work around is to change the profile, input a password, then change back and all is well again until the next reboot....
     
    Last edited: Mar 13, 2017

  13. Hunter1212
    Cupcake Apr 4, 2017

    Hunter1212 , Apr 4, 2017 :
    Hi I'm using official build v5.7.4 of marshmallow. I activated halo through settings and now my phone seems unresponsive. It just blinks, blinks and blinks again and again. Is there anyway to disable it via twrp? I don't want to reset my phone again, as it happened to me a week ago, at that time I didn't know what was causing the issue. Please, otherwise give a workaround to start my phone, so that I can disable the halo mode. Also safe mode, starts, but halo isn't disabled in safe mode.
     

  14. neokostas1
    Gingerbread Apr 4, 2017

    neokostas1 , Apr 4, 2017 :
    Hi , I am new to ressurection remix , i am coming from Marsh 13 and offcial cm13 .1 roms. Can anyone tell me if This rom provides the greek language , and which build is the most stable one? I see now there is an update 4/4/2017. Thanks in advance !
     

  15. jdkulkarni
    Donut Apr 8, 2017

    jdkulkarni , Apr 8, 2017 :
    Hi,
    I dont see Greek language but still can you confirm?

    All latest builds are available here:
    https://sourceforge.net/projects/resurrectionremix/files/bacon/Nougat/
     

  16. tommy.h
    Cupcake Apr 13, 2017

    tommy.h , Apr 13, 2017 :
    Hello Guys, i use RR 5.8.2 (2017_04_11), i have a problem with TWRP because often when i restart in recovery the cell have a Hard Reset without i change nothing! simply restart in recovery but not start TWRP and when return in System, i must re-setting everything!!

    Now i see than in Memory - OTHER, my space taken 13GB 0.o ..but i installed only some apps (i flash this night)
    Someone can help me??

    I have also the questions.. is possible save the configuration of settings?? so when i have a hard reset (also when flash the update Rom) i can recovery my configuration..

    Thanks!
     

  17. elanglois
    Lollipop Apr 13, 2017

    elanglois , Apr 13, 2017 :
    I have no idea what you mean by hard reset. What exactly is your problem?

    Also, are you running a stable build or a nightly? I think you are on a nightly as mine is dated 4/3 and was the newest stable.

    TWRP 3.1. No problems. Rooted with Magisk, Viper and Android Pay both working, no issues
     

  18. tommy.h
    Cupcake Apr 13, 2017

    Last edited: Apr 13, 2017

  19. heide
    Ice Cream Sandwich Apr 14, 2017


  20. daniga74
    Jelly Bean Apr 19, 2017


    heide likes this.