1
Sound

ring / do not disturb / silent messed up since update

  1. Jim_myh Cupcake Jun 15, 2019

    Jim_myh, Jun 15, 2019 :
    Hi all
    yesterday i had a phone update pushed through and for the first time in 3 years i actually had to turn my 3T phone off last night for the first time ever just so i could sleep.

    the issue
    the toggle switch on the side used to be ring, do not disturb, silent.
    ring during day for all notifications, ie calls,emails,facebook,whatsapp
    do not disturb would still ring for phone calls but stop email, facebook,whatsapp notifications.

    since the update it is now ring, vibrate, silent.
    simple you may think but no. on vibrate i now do not get a ringing tone for calls but just vibrate. i also get continuous whats app vibrates where as before i did not. i then went into whats app and silenced the two groups for 8 hours but this did not stop the vibrate for every message that came through.

    i have gone into settings but on vibrate the phone ringtone is greyed out so it cant be turned up.
    i have turned media volume right down to zero but the vibrate is enough to wake me up every time a message comes through on whats app.

    i have never used silent mode as i need my phone on 24 hours a day for emergency phone calls for hospital.

    so question
    i see there is a new do not disturb mode in settings in the latest update which has been taken away from the toggle switch. will this be the only way i can turn off all notifications except for ring tone ie settings > sound > do not disturb > turn on
    if so, what a faff for something that used to be a simple flick of a toggle switch.
     

    #1
    stansbier likes this.
  2. stansbier Cupcake Jun 15, 2019

    stansbier, Jun 15, 2019 :
    You now have to set preferences for the do not disturb. It's in settings > sounds. Basically you set rules for when you want it to come into effect. Must admit I much preferred the previous method of doing it - much easier and quicker
     

    #2
  3. Thomas Keenan Cupcake Jun 15, 2019

    Thomas Keenan, Jun 15, 2019 :
    I have the same issues only my phone was left in vibe only mode upon download. My ringer volume is also not responsive in settings. My toggle on left side of phone only shows and responds to media (musical note symbol). I have found no tools anywhere whatsoever to restore my ringer volume. I have do not disturb turned off and even tried turning off the vibrate with notifications option, just to leave no stone unturned. I currently have no Ringer on.
    I posted in another thread last night but only got one suggestion to toggle down media volume on left side of phone, which of course simply turned off my media alert sounds. Anyone who has an answer, please weigh in. I need my ringer back. Thanks.
     

    #3
  4. Jim_myh Cupcake Jun 15, 2019

    Jim_myh, Jun 15, 2019 :
    press the up/down volume and with the new pop out screen press the cog at the bottom. you should be able to up the ring volume there but only in ring mode and not vibrate.
     

    #4