3
ring volume

  1. A1538219834855
    Donut Jan 2, 2019

    A1538219834855 , Jan 2, 2019 :
    how do I adjust the ring volume. With the new update I can only adjust the media sound but if I want to adjust the ring volume I have to go into settings. How do I control both with out doing that ?
     

    #1
  2. srinivasan_v
    Froyo Jan 2, 2019


    #2
  3. A1538219834855
    Donut Jan 2, 2019

    A1538219834855 , Jan 2, 2019 :
    but sometimes both the sound volume and ring volume are shown....either its a bug or a shortcut yet to come....i think i have to wait for another update to fix all bugs
     

    #3
    gbartel and srinivasan_v like this.
  4. C1546539449397
    Cupcake Jan 3, 2019

    C1546539449397 , Jan 3, 2019 :
    Hello, can you help me with that?
    View attachment 950301
    I want to adjust ring volume but this circle just do not want to move
     

    #4
    Mojito2019 likes this.
  5. borft
    Jelly Bean Jan 3, 2019


    #5
  6. C1546539449397
    Cupcake Jan 3, 2019

    C1546539449397 , Jan 3, 2019 :
    where is it, near to media and alarm volume?
     

    #6
  7. borft
    Jelly Bean Jan 3, 2019

    borft , Jan 3, 2019 :
    press the volume button, and a slider dialog appears, press the cog at the bottom
     

    #7
  8. C1546539449397
    Cupcake Jan 3, 2019


    #8
    Mojito2019 likes this.
  9. O1547007002346
    Cupcake Jan 9, 2019

    O1547007002346 , Jan 9, 2019 :
    facing same problem. the ringer volume slider doesn't move at all.
     

    #9
  10. Z1539618683528
    Cupcake Jan 10, 2019

    Z1539618683528 , Jan 10, 2019 :
    I am a new oneplus 6 user. I've never seen software updates generating so many problems. I've been for several days now without seeing or hearing anything when I receive a call and I am suffering the consequences at work. Truly unacceptable. I would never have expected this kind of thing in the year 2019...
     

    #10
    Mojito2019 likes this.
  11. A1538219834855
    Donut Jan 10, 2019

    A1538219834855 , Jan 10, 2019 :
    i posted another method to change the ring volume.....in other thread
     

    #11
  12. Z1539618683528
    Cupcake Jan 10, 2019

    Z1539618683528 , Jan 10, 2019 :
    Unfortunately, I've already tried all the methods found in this forum. Still having the same problem. Fastest phone in the market but doesn't ring... Unbelievable.
     

    #12
    Mojito2019 likes this.
  13. A1538219834855
    Donut Jan 10, 2019

    A1538219834855 , Jan 10, 2019 :
    to people who r asking about decreasing ring volume, u can decrease it using the volume buttons. what u have to do is when u get the notif sound press the volume button and it will show the changing of ring volume and u can increase or decrease it.
     

    #13
  14. A1538219834855
    Donut Jan 10, 2019

    A1538219834855 , Jan 10, 2019 :
    i found a way......to people who r asking about decreasing ring volume, u can decrease it using the volume buttons. what u have to do is when u get the notif sound press the volume button and it will show the changing of ring volume and u can increase or decrease it.
     

    #14
  15. Z1539618683528
    Cupcake Jan 10, 2019

    Z1539618683528 , Jan 10, 2019 :
    1547151819158.jpg
    I can't see how your "method" works... The ring volume is still impossible to be change. Only difference now: instead of seeing the volume settings in horizontal now I can see them in vertical...
     

    #15
  16. parmesh16
    Cupcake Jan 27, 2019

    parmesh16 , Jan 27, 2019 :
    toggle the button on your oneplus 6 itself, it is a physical key for general, silent and vibrate mode on the side of your smartphone.
     

    #16
  17. E1549202022685
    Cupcake Feb 3, 2019


    #17
  18. C1546539449397
    Cupcake Feb 3, 2019

    C1546539449397 , Feb 3, 2019 :
    hey. try to move a button that is on the right up side of the phone
     

    #18
    E1549202022685 likes this.
  19. E1549202022685
    Cupcake Feb 3, 2019

    E1549202022685 , Feb 3, 2019 :
    tqtqt problem solved
     

    #19
  20. N1550673974597
    Cupcake Feb 20, 2019


    #20