7
[Submitted] Ringtone / Notifications stop working after a few hours. Only vibrations work on Ring mode

  1. Fast_and_Curious
    Jelly Bean Jan 20, 2018

    Fast_and_Curious , Jan 20, 2018 :
    After a restart / clean flash of the OS, the phone does not ring even in Ring Mode after a few hours of operation. Only vibrations work for notifications or ringtone. The Alert slider is way down. It generally starts happening when we change the alert mode using the alert slider. This is not happening only in Open Beta 30 but I have been observing this in all Oreo Betas on Oneplus 3. Only a restart fixes this for a few hours, then it starts happening again.
     

    #1
  2. fbriceno97
    Eclair Jan 21, 2018


    #2
  3. Fast_and_Curious
    Jelly Bean Jan 21, 2018

    Fast_and_Curious , Jan 21, 2018 :
    any response for the same? Only solution i found was rebooting the phone. Its really irritating.
     

    #3
  4. fbriceno97
    Eclair Jan 21, 2018


    #4
    F_Vishal_Ajmera_vjWg likes this.
  5. Fast_and_Curious
    Jelly Bean Jan 21, 2018

    Fast_and_Curious , Jan 21, 2018 :
    thats the only thing we can do. Hopefully they fix it in the next beta.
     

    #5
    F_Vishal_Ajmera_vjWg likes this.
  6. fbriceno97
    Eclair Jan 24, 2018


    #6
    F_Vishal_Ajmera_vjWg likes this.
  7. Fast_and_Curious
    Jelly Bean Jan 24, 2018

    Fast_and_Curious , Jan 24, 2018 :
    yes i was.. just waiting for the issue to start again automatically so i can capture the logs.
     

    #7
    fbriceno97 likes this.
  8. fbriceno97
    Eclair Jan 24, 2018

    fbriceno97 , Jan 24, 2018 :
    me too, I cleared the cache twice and it worked with issues for almost a day.. then today it failed again to reproduce the sound just vibrations...

    I already sent them the logs, let's see what they find.
     

    #8
    shubham_sjj and amolsapre1 like this.
  9. Fast_and_Curious
    Jelly Bean Jan 25, 2018

    Fast_and_Curious , Jan 25, 2018 :
    I just sent it too. Now its just wait and watch. Lets hope oneplus fixes this asap. Thanks for your help too.
     

    #9
    harshalpohare5 likes this.
  10. Earlyhawk
    Froyo Jan 31, 2018

    Earlyhawk , Jan 31, 2018 :
    Same thing here. Not with ringtones but notification sounds work like for a second and not finish ringing.
     

    #10
    harshalpohare5 likes this.
  11. Fast_and_Curious
    Jelly Bean Jan 31, 2018

    Fast_and_Curious , Jan 31, 2018 :
    For me, the phone goes completely on vibration only mode after a few hours of rebooting.
     

    #11
  12. ashwani12131
    Gingerbread Feb 11, 2018


    #12
  13. Fast_and_Curious
    Jelly Bean Feb 11, 2018

    Fast_and_Curious , Feb 11, 2018 :
    I received this response from oneplus. Try and send logs if possible for you.

    This is from OnePlus Bug Hunters. Thank you for your feedback and we're quite concerned about it.
    (https://forums.oneplus.net/threads/...urs-only-vibrations-work-on-ring-mode.757481/) If this issue persists, would you love to provide the log for us?
    Here is the process:

    1. Input *#800# from dialing interface, enter "oneplus logkit", delete history log
    2. Click "advanced", choose "save log type", select all these options (Kernel, Main, System, Radio, Event, Tcpdump), then click OK
    3. Click "save log", when it informs you whether to reboot, please click “cancel”
    4. Click "get QXDM Log, choose “audio related”, roll down, click "open device log"
    5. Make the issue reproduce and take a screenshot to record the time
    6. Wait for several minutes (better above 10 minutes), click “save log” again to stop it, enter QXDM Log and choose “close device log”
    7. Enter file manager, choose storage, find the oem_log file, zip it and send it to bughunters@oneplus.net along with the screenshots and specific description or issue link.
    Please don't forget to click on open and close device log when you start and finish essential QXDM log, which shall be above 100 MB before zipped.
    After you share us the logs, please delete the file from your phone or it will occupy a lot of storage.

    Looking forward to your reply.

    Best wishes,
    OnePlus Bug Hunters
     

    #13
  14. Fast_and_Curious
    Jelly Bean Feb 22, 2018

    Fast_and_Curious , Feb 22, 2018 :
    Finally I have got a reply from the Bug Hunters as under:

    Happy Chinese New Year!

    So sorry for late reply.

    The ringing issue will be fixed on next update. Please kindly wait and check if it works then.
    Any other concerns, please let me know.

    Thanks&Regards,
    Celia.

    Now lets hope it gets fixed as said. "Fingers crossed".
     

    #14
    shubham_sjj likes this.
  15. varsha_a
    Cupcake Mar 2, 2018

    varsha_a , Mar 2, 2018 :
    I am still facing issue with the ringtone post update few minutes ago. Please guide if there is any solution for this issue.
     

    #15
  16. Fast_and_Curious
    Jelly Bean Mar 2, 2018

    Fast_and_Curious , Mar 2, 2018 :
    as of now, only a restart can help us. The issue has been acknowledged by Oneplus and is being solved through the next update as communicated to me.
     

    #16
    varsha_a likes this.
  17. varsha_a
    Cupcake Mar 2, 2018

    varsha_a , Mar 2, 2018 :
    thank you. Fingers crossed..
     

    #17
  18. shubham_sjj
    Donut Aug 6, 2020


    #18
  19. shubham_sjj
    Donut Aug 6, 2020

    shubham_sjj , Aug 6, 2020 :
    I would like to know what will happen if i clear the boot menu cache??
     

    #19
  20. shubham_sjj
    Donut Aug 8, 2020

    shubham_sjj , Aug 8, 2020 :
    so true but nowadays I can feel the heat near the ring slider.
     

    #20