0
Camera Ripple when taking photos or videos

  1. Frank_Simpson
    Cupcake May 25, 2020

    Frank_Simpson , May 25, 2020 :
    I get an undesirable ripple effect when attempting to take videos or photos 50% of the time.

    example [​IMG] https://imgur.com/oF8atFV

    It is not weather or location depended and this issue has been sporadic for the last 18 months, in that time I've attempted 3rd party camera apps, trying different camera setting on the phone, but no luck.
     
    Last edited: May 25, 2020

    #1
  2. ntcue
    Cupcake May 27, 2020

    ntcue , May 27, 2020 :
    It's the focus lens of the camera which is vibrating. Until now I don't know any other solution to than just waiting until it works again. You can also hear the vibration with your ears or feel it in your hand. It's also hearable when you take a video:
     

    #2
  3. CosmoKramer70
    Jelly Bean May 28, 2020

    CosmoKramer70 , May 28, 2020 :
    Its a known issue for a long time and has been discussed multiple times already. I know cause i have already reported this to OP, a quick search would have revealed this...
    Turn off HDR for a workaround.
     

    #3
  4. ntcue
    Cupcake May 28, 2020

    ntcue , May 28, 2020 :
    A quick search? It really is not easy to find the right words to find other people having the same issue. Also I never read about that workaround until now. If it happens again I will try that. But after this long time it would be better when the issue could be solved through an update.
     

    #4
  5. ntcue
    Cupcake May 28, 2020

    ntcue , May 28, 2020 :
    I just tested it and made a screen recording out of it. It does not work. You see the rippling effect with every HDR setting:
     

    #5
  6. CosmoKramer70
    Jelly Bean May 28, 2020

    CosmoKramer70 , May 28, 2020 :
    Ripple was the word i used... Anyways also you are preaching to the wrong person i don't have any control on what OP do. If you have an issue then log it with them instead of moaning on a community forum.
    Clear cache/storage, turn HDR off, kill the app and start again. If that doesn't work then factory reset and start again...
     

    #6