57
OxygenOS Roll Back to STOCK Android 9 or 10


  1. OPman
    Gingerbread Jun 18, 2021


  2. Onlymewithall
    Froyo Jun 18, 2021


  3. Pramod@0588
    Froyo Jun 19, 2021

  4. UshaRaniYa
    Honeycomb Jun 27, 2021


    mallu.achayan likes this.
  5. Balveerp
    Froyo Jun 27, 2021


    mallu.achayan likes this.
  6. AbyssIsEternal
    Ice Cream Sandwich Jun 30, 2021


    mallu.achayan likes this.
  7. mallu.achayan
    Gingerbread Jul 6, 2021


  8. suhasholla
    Froyo Jul 9, 2021


  9. Hakaiishin
    Froyo Jul 9, 2021


  10. Bhaveshkumardb
    Cupcake Jul 11, 2021



  11. jejsjjddh
    Cupcake Jul 14, 2021

  12. Vineet143s
    Cupcake Jul 19, 2021


  13. Kassam.shah
    Cupcake Jul 24, 2021 at 3:13 PM


  14. SathiyaRock
    Donut Jul 25, 2021 at 1:45 AM


  15. SathiyaRock
    Donut Jul 26, 2021 at 1:59 AM


  16. S1627418966141
    Cupcake Jul 28, 2021 at 2:05 AM

    S1627418966141 , Jul 28, 2021 at 2:05 AM :
    I am curious about this as well. I am having issues where I did a liniageos update OTA and it bootlooped my phone.
    I am really struggling to fix it.
    I was able to get twrp to float in recovery and tried to work around it to no avail. I know I have a back up image around my system somewhere but can't remember where I saved it.

    I am able to access fastboot the boot loader is unlocked and I am familiar with adb. Any advice?

    I have run into a number of other issues trying to work on it including the crash bricking of the device which I was able to get around well enough, but I just can't seem to flash in/sideload a new rom. My guess is that when checking for compatibility matrix the files are incompatible with my oneplus6 despite the downloads being FOR the oneplus6. Going to modify and make it eat it and see what happens but not sure what file to tinker with.


    Here are some of the errors I am getting on the device when trying to sideload:

    Failed to find update binary META-INF/com/google/android/update-binary

    and

    Failed to verify package compativility (result 1): Runtime info and framework compatibility matrix are incompatible: Missing config CONFIG_NETFILTER_XT_MATCH_QTAGUID
     
    Last edited: Jul 28, 2021 at 2:12 AM

  17. SathiyaRock
    Donut Jul 28, 2021 at 5:11 AM