74
ROM [ROM+KERNEL][6.0.1] Unofficial CyanogenMod 13.0 with 3.4.0 kernel

  1. hream41
    Froyo Jan 11, 2016

    hream41 , Jan 11, 2016 :
    anyone used lucky patcher on this rom??cant this work in this rom?{please send me a link where to download that,,cant seem to download any version of lucky patcher,,or please send me a link of google drive,,}also xposed installer,is it also compatible with this rom,,please give me the right instructions to this apps,,tnx
     

  2. rajaspardeshi
    Ice Cream Sandwich Jan 11, 2016


  3. rajaspardeshi
    Ice Cream Sandwich Jan 11, 2016

    rajaspardeshi , Jan 11, 2016 :
    Lucky Patcher works: http://onhax.net/lucky-patcher-apk-4-7-5
    for xposed:https://forums.oneplus.net/threads/xposed-framework-for-lollipop-marshmallow.276212/
     

  4. JayminVyas
    Ice Cream Sandwich Jan 11, 2016

    JayminVyas , Jan 11, 2016 :
    Which animations?
    Looking at your other posts, it seems overall lag....
    I would recommend a full clean flash. I mean a flash after format of phone. It's a pain in the back side, but that's how I do always. There's no lag ever in any apps.
     

  5. rajaspardeshi
    Ice Cream Sandwich Jan 11, 2016

    rajaspardeshi , Jan 11, 2016 :
    Surprisingly, I installed chromium, and all browser related issues are solved.-. There's no lag at all while using chrome or Firefox anymore. Strange.
     

    JayminVyas likes this.
  6. JayminVyas
    Ice Cream Sandwich Jan 11, 2016

    JayminVyas , Jan 11, 2016 :
    Well that is strange! :D No idea then. Cheers!
     

  7. zilong95
    Eclair Jan 11, 2016


  8. csabreu
    Ice Cream Sandwich Jan 11, 2016

    csabreu , Jan 11, 2016 :
    I'm seeing you're having a recurring problem with your SIM. Maybe I'll state the obvious but have you checked your SIM card with another phone or ROM? Thus it work in that case? Have you also checked your APN settings with SultanXDA's ROM, are they correctly set for your carrier?
     
    Last edited: Jan 11, 2016

  9. f_reza
    Eclair Jan 11, 2016

    f_reza , Jan 11, 2016 :
    How do you take photos while recording a video using the Snapdragon camera in @Sultanxda's ROM?

    In the COS camera you could start recording a video and, next to the button to stop recording, there was a button to take a photo.
     

  10. anguianoj
    Donut Jan 12, 2016

    anguianoj , Jan 12, 2016 :
    Initially when I first started using this ROM, my thoughts were "I know battery life isn't as good as KK, but it shouldn't drain this fast with my typical usage." I used to get around 3h45m of screen on time on my last two cycles, using my phone the same way I always have. Now, after a few (needed) reboots as a result of finishing installing all of my apps, reinstalling Xposed, AdAway, YouTube AdAway, etc. and putting settings how I had them, I'm proud to say that battery life has drastically improved. These are photos from my most recent cycle. I went to use my phone as I have typically done always. Auto brightness was set to on, brightness level set 1/10th and has been that way all of these past cycles., but still easily visible even in daylight. I keep my cellular data off 99% of the time since I'm on WiFi. This is on the 01/06 build.

    EDIT: Forgot to add detailed graph screenshot.
     

    Attached Files:

    Last edited: Jan 12, 2016

    yoshpe and hream41 like this.
  11. yaltis
    Jelly Bean Jan 12, 2016

    yaltis , Jan 12, 2016 :
    here i am again
    ok
    im on 30/4/2015 lolipop.my phone works fine.
    BUT i cant go further
    ive tryed everything
    i flashed cm13 (no way ,random rebooots
    cm13 +sultan =000000000000000 reboots
    i tryed several gapps =00000000
    WHAT THE FA#### IS HAPENING?
    for the story: i was on cm13 sultan 21/11/2015 till 2 days ago.them i tryed to update through cm13+latest update and i was stuck,
    ANY IDEA?
    how can someone can go from lolipop to marsh?
    ty
     

  12. highdiver_2000
    Ice Cream Sandwich Jan 12, 2016

    highdiver_2000 , Jan 12, 2016 :
    Please read the opening post.
     

  13. Seth gear
    Cupcake Jan 12, 2016


  14. Ne0x
    Gingerbread Jan 12, 2016

    Ne0x , Jan 12, 2016 :
    google services battery drain fixed on last build :cheers:
     

  15. hream41
    Froyo Jan 12, 2016


  16. hream41
    Froyo Jan 12, 2016

    hream41 , Jan 12, 2016 :
    Can u please help me. I always get error in flashing xposed v. 23 for marshmallow... Im on sultans 01-11-2015 build and im using twrp 8.6
     

  17. eddyh
    Gingerbread Jan 12, 2016

    eddyh , Jan 12, 2016 :
    I tried this. But after flashing twrp 2.8.6.0 recovery does not boot... In 2.8.7 recovery boots and I can flash ROMS but everything after 01-01-2016 SIM card is not detected.... Reverting to older ROM does work. I also flashed official nightly build and flashed this one after but no-go... How can I get twrp 2.8.6 to work again?
     

  18. rajaspardeshi
    Ice Cream Sandwich Jan 12, 2016

    rajaspardeshi , Jan 12, 2016 :
    Are you using the correct version? You shouldn't face any error using xposed v79 SDK 23 zip file.
     

  19. JayminVyas
    Ice Cream Sandwich Jan 12, 2016

    JayminVyas , Jan 12, 2016 :
    Or maybe the file is corrupt or something? Try downloading it again....
     

  20. Ne0x
    Gingerbread Jan 12, 2016

    Ne0x , Jan 12, 2016 :
    Have you installed any modified host file like this one?