74
ROM [ROM+KERNEL][6.0.1] Unofficial CyanogenMod 13.0 with 3.4.0 kernel

  1. Alivethereality
    Jelly Bean May 19, 2016

    Alivethereality , May 19, 2016 :
    yeah well, people will always find somebody to blame if things go wrong
    but keep in mind that if north korea starts a nuclear war against the world because of a bug on this rom i'm suing sultan
     

    69gm likes this.
  2. tye359
    Ice Cream Sandwich May 19, 2016

    tye359 , May 19, 2016 :
    Thanks for that! I am just back from a weeks holiday, normal service should now resume @h0aX
     

    h0aX likes this.
  3. 69gm
    Jelly Bean May 19, 2016

    69gm , May 19, 2016 :
    No worries @tye359. I'll try to remember to update my "Mirror 3" on GDrive from here on out. I'm sure there are others out there that might find it useful...
     

    h0aX and tye359 like this.
  4. 69gm
    Jelly Bean May 19, 2016

    69gm , May 19, 2016 :
    LOL. Noted. :D
     

  5. 69gm
    Jelly Bean May 19, 2016

    69gm , May 19, 2016 :
    All I'm saying is that you should first try the latest build before reporting anything. Whatever issue you might have, it might've been fixed in the latest build. If not, THEN you can ask for help.
     

  6. rajaspardeshi
    Ice Cream Sandwich May 19, 2016

    rajaspardeshi , May 19, 2016 :
    On the latest build, phone suddenly powered off and displayed the Chinese extremely low battery screen. It was on 14% when this happened, this should happen after 1% right?
     

    Joyyy likes this.
  7. 69gm
    Jelly Bean May 19, 2016

    69gm , May 19, 2016 :
    Usually, yes.
     

  8. thewardy
    Froyo May 20, 2016

    thewardy , May 20, 2016 :
    OK after a clean flash and a slow reinstall of everything we have a culprit........

    Not sure if it's a rom issue but I did use the Blacked Out theme and it's this that breaks file manager, root explorer, sharing etc etc.

    The rom and theme were playing nicely up till now, not clear to me which broke but I've installed novalauncher to get the dark look I prefer and everything is working just fine.
     

  9. 69gm
    Jelly Bean May 20, 2016

    69gm , May 20, 2016 :
    IC. Themes are a constant problem for almost all ROMs , unfortunately . I've seen it as the culprit for many . . . And not just CM ROMs either . Unfortunately , it's not unusual . . .
     

    thewardy likes this.
  10. Morttem
    Ice Cream Sandwich May 20, 2016

    Morttem , May 20, 2016 :
    Nope didn't work
     

  11. jkmangang
    Donut May 20, 2016

    jkmangang , May 20, 2016 :
    I also suffered the same problem.. For me, battery went from 12% to 0% all of a sudden.
    Then, I couldn't switch it on. I waited 12 hrs keeping it without charging, then I could see the "battery too low with Chinese words".. Then, I charged for 6hrs..

    That was the first time I suffered that problem.. Now, I'm back to COS13.. I no longer use this ROM.. I don't know if my battery is that bad, or is it a ROM problem..
     

  12. rajaspardeshi
    Ice Cream Sandwich May 20, 2016

    rajaspardeshi , May 20, 2016 :
    its probably a ROM issue
     

  13. ajxellos
    Ice Cream Sandwich May 21, 2016

    ajxellos , May 21, 2016 :
    My wifi is taking up more than half of the battery. Anyone has any idea why. Having wifi scanning and all turned off. @69gm
     

  14. Deactivated User
    May 21, 2016


  15. Pahapoika91
    Ice Cream Sandwich May 21, 2016

    Pahapoika91 , May 21, 2016 :
    Comes with great batterylife. Thumps up for that. Unfortinally i cant use camera. Camera error.
    Cant connect ro camera.
     

  16. Joyyy
    Jelly Bean May 21, 2016

    Joyyy , May 21, 2016 :
    Yeah this happens to me on Sultan Lollipop ROM too battery runs out around 30% sometimes
     

  17. 69gm
    Jelly Bean May 21, 2016

    69gm , May 21, 2016 :
    What gapps are you using ?
     

  18. Pahapoika91
    Ice Cream Sandwich May 22, 2016


  19. Pahapoika91
    Ice Cream Sandwich May 22, 2016


  20. Alan Wang
    Cupcake May 22, 2016

    Alan Wang , May 22, 2016 :
    Hey thanks for creating this build, I'm having a few problems atm with installation. Everything successfully installed in twrp but the phone boots to the cyanogenmod boot animation and just stays there for about 30 minutes now, is that normal? Does it take a long time to setup?